Veriteq

vLog 4.4

User’s Guide

www.veriteq.com
www.vaisala.com
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introducing Veriteq vLog</td>
<td>1</td>
</tr>
<tr>
<td>Welcome</td>
<td>2</td>
</tr>
<tr>
<td>Conventions Used in this Document</td>
<td>2</td>
</tr>
<tr>
<td>Understanding the Veriteq vLog System</td>
<td>3</td>
</tr>
<tr>
<td>VL-Series Validatable Data Loggers</td>
<td>5</td>
</tr>
<tr>
<td>Understanding the vLog Window</td>
<td>5</td>
</tr>
<tr>
<td>Using the Menus</td>
<td>6</td>
</tr>
<tr>
<td>Using the Tool Bar</td>
<td>8</td>
</tr>
<tr>
<td>Using the Online User’s Guide</td>
<td>9</td>
</tr>
<tr>
<td>Getting Help</td>
<td>9</td>
</tr>
<tr>
<td>Installing vLog Software</td>
<td>11</td>
</tr>
<tr>
<td>System Requirements</td>
<td>12</td>
</tr>
<tr>
<td>Installing vLog Software</td>
<td>12</td>
</tr>
<tr>
<td>Getting Started</td>
<td>15</td>
</tr>
<tr>
<td>Setting Up and Using vLog—Overview</td>
<td>16</td>
</tr>
<tr>
<td>Ensuring Data Loggers are Calibrated</td>
<td>16</td>
</tr>
<tr>
<td>Validating Data Loggers</td>
<td>16</td>
</tr>
<tr>
<td>Connecting Data Loggers to PCs</td>
<td>17</td>
</tr>
<tr>
<td>Logging on to vLog</td>
<td>18</td>
</tr>
<tr>
<td>Setting Audit Trail Options</td>
<td>21</td>
</tr>
<tr>
<td>Setting Security Levels</td>
<td>22</td>
</tr>
<tr>
<td>Working with User Accounts</td>
<td>23</td>
</tr>
<tr>
<td>Setting up PC Communication Ports</td>
<td>25</td>
</tr>
<tr>
<td>Configuring Data Loggers</td>
<td>25</td>
</tr>
<tr>
<td>Linking Data Loggers to an Audit Trail File</td>
<td>28</td>
</tr>
<tr>
<td>Configuring the Data Logger Description</td>
<td>28</td>
</tr>
<tr>
<td>Setting the Data Logger Sample Timing</td>
<td>29</td>
</tr>
<tr>
<td>Setting the Clear Mode</td>
<td>30</td>
</tr>
<tr>
<td>Setting the Start Mode</td>
<td>32</td>
</tr>
<tr>
<td>Setting the Stop Mode</td>
<td>33</td>
</tr>
<tr>
<td>Setting the Sample Interval</td>
<td>34</td>
</tr>
<tr>
<td>Enabling and Disabling Logger Channels</td>
<td>35</td>
</tr>
<tr>
<td>Configuring Channels to Work with Transducers</td>
<td>36</td>
</tr>
<tr>
<td>Configuring Warm Up Time</td>
<td>38</td>
</tr>
<tr>
<td>Configuring Data Logger Channels to Work with Thermocouples</td>
<td>39</td>
</tr>
<tr>
<td>Clearing Logger Samples</td>
<td>40</td>
</tr>
<tr>
<td>Configuring Data Loggers: Batch Setup</td>
<td>41</td>
</tr>
<tr>
<td>Mounting Data Loggers</td>
<td>43</td>
</tr>
<tr>
<td>Using External Temperature Probes</td>
<td>43</td>
</tr>
<tr>
<td>Caring for Relative Humidity Sensors</td>
<td>44</td>
</tr>
<tr>
<td>Transferring Logger Files</td>
<td>45</td>
</tr>
<tr>
<td>Transferring Data</td>
<td>46</td>
</tr>
<tr>
<td>Setting Transfer Preferences</td>
<td>46</td>
</tr>
<tr>
<td>Configuring the Default File Name Format</td>
<td>46</td>
</tr>
</tbody>
</table>
Introducing Veriteq vLog

Welcome.............................................................. 2
Conventions Used in this Document....................... 2
Understanding the Veriteq vLog System ............ 3
Understanding the vLog Window......................... 5
Using the Online User’s Guide ......................... 9
Getting Help......................................................... 9
Welcome

Welcome to Veriteq vLog 4.4 software. Veriteq vLog provides high-integrity recordings of temperature, humidity and other conditions with the level of file security required by the pharmaceutical industry. Veriteq vLog software is designed to be used with Veriteq VL-Series Validatable Data Loggers as well as SP-Series Data Loggers.

With Veriteq vLog you can:

• Create secure electronic records of temperature, humidity and other conditions -- as well as Audit Trail Reports -- that ensure that logger files have not been altered or modified in any way.
• Create graphs and reports from logger files that are secure and traceable. Traceability is achieved using Administrative Options (security levels), the Audit Trail Report, and either the Logger File ID Number feature, or the Username and Password feature. These features help ensure that you do not accidentally use the wrong logger files in your graphs and reports.
• Produce detailed graph reports that document the secure, verified and calibration status of both the logger and the data file.
• Overlay logger files from other Veriteq VL-Series Data Loggers (and SP-Series Data Loggers) within the same graph to check relationships between logger files.
• Zoom-in and zoom-out for a customized view of the graph.
• Add manual and automatic max, min, and average horizontal lines to graphs.
• Use the on-screen graph cursor to pinpoint exact values, times and dates.
• Open multiple graph windows.
• Create statistical summaries.
• View, customize and print tabular-format reports with dates, times, logged values, interval statistics, headers and footers.
• Export graph data and reports to external databases, word processors or spreadsheets.
• Manual or automatically scale graphs.
• Use multiple Y-axes scaling and ranges.
• Enable and disable input channels.
• Set data logger start and stop times, sample intervals and other logger settings, either one logger at a time or in a batch setup.

Conventions Used in this Document

This document uses the following conventions:

• Select: Choose a menu item, check box, or option with a mouse.
• Click: Click a button with a mouse.
• A sequence of actions is indicated by a list separated by the greater than sign.
For example, “select File>Save As...” means choose the Save As... item from the File menu.

- Menu selections, items you select, the names of boxes and tabs, and buttons you click are shown in bold.
- Keys on the keyboard are shown in SMALL CAPS.

Understanding the Veriteq vLog System

The Veriteq VL-Series system consists of one or more Veriteq VL-Series Validatable Data Loggers or Veriteq SP-Series Data Loggers, Veriteq vLog 4.4 software, a Veriteq cable (PC-IC cable if connecting by Serial port, INT-USB-DL cable if connecting by USB, or Digi and Ethernet cables if connecting via Digi or Veriteq vNet device through the network), and a PC with an attached printer.

You connect the VL-Series Validatable Data Loggers to a PC and use the vLog software to configure settings such as the sampling interval. You then place the data loggers in the area where you want to measure the conditions and record the information. The data loggers collect the information and store it in their internal memory. Once the desired information is collected, you transfer it to a PC with vLog, import (“insert”) the data into a vLog graph and use vLog software to display, analyze, print graphical or tabular reports, and export the information.

The following illustration shows how the Veriteq VL-Series system is used to collect and report data.
Introducing Veriteq vLog

1. Connect the data logger to the PC, log into vLog and configure the data logger (sample intervals, channels, start time, stop time, and so on).

Data logger

Serial or USB Logger cable
or Digi/vNet Device

2. Place the data logger in the area you want to validate. The data logger collects and stores the information.

3. Connect the data logger to the PC and transfer data to PC. Veriteq vLog creates a secure raw logger file (.spl).

4. Insert the Logger file (.spl) into a newly created or existing Graph file (.spg). Happens automatically.

5. Customize and verify the Graph file. Customize and view Report (data in tabular format). Export file to spreadsheet, database, or word processor.

6. Print the Graph file or Report and have it signed and approved.

Printed Graph file ready for approval

Printed Report file ready for approval

Spreadsheet file

Logger file (.spl)

Graph file (.spg)
VL-Series Validatable Data Loggers

Each Veriteq VL-Series Validatable Data Logger is factory-calibrated against National Institute of Standards and Technology (NIST) traceable standards. All calibration information is stored digitally in the logger’s memory. For data logger specifications, see www.veriteq.com or contact Veriteq.

There are many models of VL-Series Data Loggers to choose from, including the VL-1000, VL-1400, VL-1700, VL-2000, VL-4000 and VLT series. Each logger has one or more channels and can monitor and record data for FDA-regulated applications, including ambient temperature and relative humidity. Many loggers can also have optional plug-in external probes attached.

Understanding the vLog Window

The following illustration shows the main sections of the vLog window, with items described in Table 1:

Table 1: Items in the vLog Window

| Title bar | Shows the name of the active Graph file |
Introducing Veriteq vLog

Using the Menus

The following illustration provides an overview of the menus on the vLog window. Take a few minutes to become familiar with the menu items. Right-click on various parts of the window to discover additional ways to access the menu items.
Create a new blank Graph file (.spg)
Open an existing Graph file (.spg)
Close the Graph file
Save the Graph file
Save the Graph file under a different name
Insert a Logger file (.spl) into an open Graph file
Export the Graph file
Print the Graph file
View a preview of the printed Graph file
Change the settings on the printer
Exit vLog software

Copy contents of graph to Clipboard. From Report sub menus, Edit>Copy is similar.
Remove Channel from graph

Produce an historical report associated with the active Graph file
View the Audit Trail Report
View the Batch Setup Report
View Security problems (if the Graph file is NOT SECURE)
Show or hide the Toolbar
Show or hide the Status Bar

Change the title that appears above the graph
Position the cursor on the graph
Remove the cursor from the graph
Zoom in to enlarge a portion of the graph
Zoom out
Scroll the graph to the left
Scroll the graph to the right
Add horizontal lines (avg, max, min) to graph
Add manual horizontal lines to graph
Change the units on the Y-axis of the graph
Change the time scale on the X-axis of the graph
Move window split line to change view of data and graph proportion

Open the Logger Setup window
Change the logger description
Change the logger sample timing
Enable or disable channels
Clear the data stored in the data logger
Perform a batch setup of multiple loggers
Transfer information from the data logger to your PC
Perform batch transfer of information from multiple data loggers to your PC
Verify logger file authenticity using password
Set vLog options such as temperature scale, file name formats, export options, etc.
Set Administrator Options such as security level, users, audit trail file path, etc.

Open a copy of the active graph in a new window
Arrange open windows in a cascade
Tile open windows horizontally
Tile open windows vertically
Switch to another open window

Open a PDF version of this user's guide
Go to the Veriteq Instruments web site
View information on this version of vLog software
Using the Tool Bar

The Veriteq vLog Toolbar allows quick access to the most commonly used features of the program. You can hide or display the toolbar by selecting View > Toolbar.

The following table describes the function of each of the toolbar icons.

<table>
<thead>
<tr>
<th>Toolbar icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>🌐</td>
<td>Creates a new Graph file you can insert Logger files into. Same as File &gt; New.</td>
</tr>
<tr>
<td>📝</td>
<td>Opens an existing Graph file (.spg)</td>
</tr>
<tr>
<td>📦</td>
<td>Saves the currently-active Graph file using the same file name</td>
</tr>
<tr>
<td>🚛</td>
<td>Inserts a Logger file into the currently-active Graph file</td>
</tr>
<tr>
<td>💾</td>
<td>Copies graph to the Clipboard</td>
</tr>
<tr>
<td>📂</td>
<td>Positions a vertical cursor line on the active graph to determine exact graph values and times</td>
</tr>
<tr>
<td>🗑️</td>
<td>Removes the vertical cursor line from the active graph</td>
</tr>
<tr>
<td>🔍</td>
<td>Zooms-in for a closer look at graph data</td>
</tr>
<tr>
<td>👀</td>
<td>Zooms-out</td>
</tr>
</tbody>
</table>
| ◀️ | Scrolls the graph to the left
Time base is shifted backward by one graph division |
| ▶️ | Scrolls the graph to the right
Time base is shifted forward by one graph division |
| 🛠️ | Opens the Logger Setup window |
| 🌐 | Transfers logger data to the computer and creates Logger file |
Using the Online User’s Guide

Veriteq vLog includes an online version of this user’s guide in PDF format. To access this guide from within Veriteq vLog, press F1 or click the Help icon on the tool bar.

Getting Help

For more information about Veriteq Instruments products and services, visit our website at www.veriteq.com

**For technical and product application support:**

Telephone 1-866-861-3388 (North America only) (or +1 604-273-6850)

Email customersupport@veriteq.com

Free technical support is available from Veriteq from 8am-4pm PST Monday - Friday

**For information, sales, pricing, and quotations:**

Telephone 1-800-683-8374 (North America only) (or +1 604-273-6850)

Email sales@veriteq.com
Introducing Veriteq vLog
Installing vLog Software

System Requirements ......................................... 12
Installing vLog Software ...................................... 12
System Requirements

Veriteq vLog Software requires a PC with the following minimum configuration:

- one available Serial or USB communication port (for transferring logger data files; you can view graphs and reports for previously transferred logger files without this port).

Installing vLog Software

To install vLog software:
1. Ensure you have administrator privileges.
2. Start Windows, log in as the administrator, and close all running applications.
3. Insert the Veriteq vLog CD into the CD-ROM drive and wait for it to start automatically. If it does not start automatically, from the Start menu, select Run. Type d:\setup and press the ENTER key. If d:\ is not your CD-ROM drive, type the appropriate drive letter.

   Note: If Veriteq vLog 4.3 is installed, the installation program will ask the user if vLog 4.3 can be uninstalled.

The Veriteq vLog Setup window opens.

4. Click Next.
5. From the License Agreement dialog box, click the I accept the terms of the license agreement radio button and click Next.
6. Accept the default Destination Folder, or click the **Browse...** button to select a new Destination Folder.

![Setup window](image)

7. Click **Next**.

8. Accept the default Program Folder or select another folder from the list of Existing Folders.

9. Click **Next**.

10. Click **Finish**.

vLog is now installed. Continue to *Getting Started* for information on logger configuration and using vLog.
Installing vLog Software
Getting Started

Setting Up and Using vLog—Overview .......... 16
Ensuring Data Loggers are Calibrated .......... 16
Validating Data Loggers ............................................. 16
Connecting Data Loggers to PCs ................. 17
Logging on to vLog .............................................. 18
Setting Audit Trail Options .............................. 21
Setting up PC Communication Ports .............. 25
Configuring Data Loggers ................................. 25
Configuring Data Loggers: Batch Setup ............ 41
Mounting Data Loggers......................................... 43
Using External Temperature Probes ............... 43
Caring for Relative Humidity Sensors ............... 44
Setting Up and Using vLog—Overview

The main steps in setting up and using Veriteq vLog are:
1. Ensure that the data loggers are calibrated. (See page 16.)
2. Validate the data loggers. (See page 16.)
3. Connect the data loggers to the PC. (See page 17.)
4. Log on to vLog software. (See page 18.)
5. Set Administrator Options. (See page 21.)
6. Select a communications port. (See page 25.)
7. Configure the data logger. (See page 25.)
8. Place the data logger in the area you want to validate and collect samples for the desired time. (See page 43.)
9. Transfer the raw data in the form of a Logger file (.spl) to the PC. (See Chapter 4.)
10. Insert Logger files (.spl) into Graph files (.spg). (See page 60.)
11. View, copy, customize and print Graph files. (See Chapter 5.)
12. View, copy, customize and print Reports. (See Chapter 6.)
13. Have the printed Graph or Report approved and signed.

Ensuring Data Loggers are Calibrated

Veriteq VL-Series Validatable Data Loggers are calibrated at Veriteq Instruments and should be calibrated on a suitable frequency as determined by the accuracy requirements of the application in which the product is used. Calibration frequency should be specified when the loggers are purchased, and the next calibration date pre-set in the logger.

Veriteq Instruments recommends a 90-day interval for the most critical applications, while a one-year interval may be adequate for less demanding situations.

To calibrate your loggers, contact Veriteq Instruments for pricing, lead times, and delivery arrangements.

Note: Treat the calibration process very carefully. The consequences of poor calibration can be very expensive. Veriteq VL-Series Data Loggers are high-accuracy instruments. In order to maintain the specified accuracy, it is essential to have trained calibration personnel, strict calibration procedures and proper test and calibration facilities. If you have questions about the calibration process, contact Veriteq Instruments.

Validating Data Loggers

For companies that are required to validate the Veriteq vLog system (including VL-Series Validatable Data Loggers and vLog software) prior to use, Veriteq Instruments provides a comprehensive protocol document.
Each package includes installation qualification (IQ) and operational qualification (OQ) procedures, and forms. The information and forms are provided as hard copies in a 3-ring binder and in electronic form (Microsoft Word documents) on a CD-ROM. The electronic files provide an easy way for you to customize the forms for the application.

For more information, contact Veriteq Instruments.

Connecting Data Loggers to PCs

**To connect your data logger to a PC using USB or Serial cable:**

1. USB only: Using the supplied Veriteq vLog + USB cable driver CD, install USB drivers on your PC.
2. Connect the data logger to a Veriteq USB or Serial cable.
3. Attach the other end of this cable to the PC (as shown below) connecting to the USB port.

**To connect your data logger to a PC using a Digi or vNet device:**

1. Connect Digi or vNet device (will be referred to as device, following) to power supply and Ethernet outlet.
2. Connect data logger to device (Digi requires Veriteq cable).
3. Obtain static IP address for device from your IT department. If your networking policy requires you to reserve IP addresses using DHCP, see www.veriteq.com/digi for instructions.
4. Insert device driver CD into PC. The Device Setup Wizard launches automatically. Click NEXT.
5. Select device that matches the MAC address from the bottom of your device. Click NEXT.
6. In the Configure Network Settings window, enter a Static IP address. Click NEXT two times.
7. In the Configure Real Port Settings screen, select “Install Digit Real Port on this computer”. Click NEXT.
8. Click NEXT again. The settings are saved.
9. Click **FINISH**. Drivers required to connect to your data logger through the device have been installed.

---

## Logging on to vLog

The first time you run vLog, you need to run the vLog security wizard, which asks you to enter a security key and confirm that you have a valid Windows Administrator user name and password. You will also select where to save the audit trail file and what level of security to apply to users of this software.

**To log on to vLog for the first time:**

1. From the Start menu, choose **Veriteq Instruments>vLog 4.4>vLog**.
2. The vLog security wizard confirmation window opens, prompting you to run the vLog Security wizard.
3. Click **Yes**.
   The vLog security wizard begins. Follow the instructions carefully.
4. Click **Next**.
5. Enter the vLog Security Key that you received in your installation package. You do not need to enter the dashes.

6. Click Next.

7. The next screen allows you to enter user name and password information.

   a. For User name, enter a Windows Administrator User name.
   b. In Password, enter the password. This field is case-sensitive.
   c. From the Log on to drop-down, select the computer or domain you want to log on to.
   d. In Full name, enter your full name.
8. Click **Next**. The Security Wizard shows you the path it intends to use for your audit trail folder.

![vLog Security Wizard](image)

9. Specify the folder where you want to keep the audit trail file, either the local computer or a shared network. (Full file name here is `C:\Documents and Settings\All Users\Documents\Veriteq Instruments\vLog\Audit Trail\`). You can modify this option later using **Tools>Administrator Options**. For more, see *Setting Audit Trail Options* on page 21.

The audit trail file is a log of operations performed in vLog by various users. Multiple vLog installations on different PCs can use the same audit trail file, and it is recommended that all VL-Series loggers be linked to an audit trail file. If multiple PCs use the same loggers, they should point to the same audit trail file.

10. Click **Next**.

11. Select the security level you want to apply to all users with access to this software. Choose one of the following levels:

   - **Security off** - all users will have full access
   - **Normal security** - users will be prompted to enter their user name and password when vLog opens
   - **High security** - similar to Normal security, with the additional requirement that users enter their password whenever they change a logger’s configuration.
You can modify this option later within vLog under **Tools>Administrator Options**. See **Setting Audit Trail Options** on page 21.

12. Click **Finish**.

vLog opens, displaying an empty graph window. Next, create some vLog user accounts. See **Setting Audit Trail Options** on page 21.

**To log on to vLog (after successfully logging on the first time):**

1. From the Start menu, choose **Veriteq Instruments>vLog 4.4>vLog**. The vLog Log On window opens.

2. Confirm your user name or enter a different name if you are switching between users.

3. Enter your password.

   **Note:** Because vLog log on security is tied to Windows security, you can be locked out of vLog if you exceed the number of incorrect log on attempts as specified in your Windows account lockout setting. Try to use the correct user name and password when logging on.

4. Select the computer or domain you are logging onto.

5. Click **OK**.

vLog opens, displaying an empty graph window. Next, set your audit trail path and create more vLog user accounts.

**Setting Audit Trail Options**

If you have Administrator privileges in vLog, you can use Administrator Options to change vLog security levels, add and change user accounts and roles, and change where the audit trail file is saved.
To change the path to the audit trail file:

1. In vLog, choose **Tools>Administrator Options**.

![Administrative Options dialog box](image)

2. From the Audit Trail tab, change the folder where the audit trail file is saved.
3. Click **OK** to save, or **Cancel** to close without saving.

## Setting Security Levels

vLog has three security levels:

- **Security off** - all users will have full access
- **Normal security** - users will be prompted to enter their user name and password when vLog opens
- **High security** - similar to Normal security, with the additional requirement that users enter their password whenever they change a logger’s configuration

User accounts have roles: Administrators can change security levels, and Users and Guests cannot. For more on user accounts and roles, see *Working with User Accounts* on page 23.

**To change security levels for all user accounts:**

1. In vLog, choose **Tools>Administrator Options**.
2. From the Security tab, select either Off, Normal, or High security. This setting was originally set when you ran the vLog Security Wizard.

3. Click **OK** to save, or **Cancel** to close without saving.

**Working with User Accounts**

To log in to vLog, users must have an account in vLog and on the PC where vLog is installed. Accounts also have roles, including Administrator (full use of vLog; can change administrator options), User (full use of vLog; cannot change administrator options) and Guest (read-only access to vLog). Create user accounts for people who will be working with vLog.

Security levels are different from user account roles. For more on security levels, see *Setting Security Levels* on page 22.

**To add a user account:**

1. In vLog, choose **Tools** > **Administrator Options**.
2. Click the **Security** tab. Here, you can view, add, and change users currently authorized to access vLog.
Getting Started

3. Click **Add**. The Add User window opens.

![Add User Window]

a. In the Add User window, enter the User Name and Full Name. This User Name must be a valid User Name on the PC or domain.

b. Select the user’s role, which will determine the user’s ability to make changes in vLog. Choose one of the following roles:
   - Administrator - full use of vLog; can change administrator options
   - User - full use of vLog; cannot change administrator options
   - Guest - read-only access to vLog

c. Click **OK** to save or **Cancel** to close without saving.

**To change a user account:**

1. In vLog, choose **Tools>Administrator Options**.
2. Click the **Security** tab.
3. To view and/or change a user’s properties, highlight the user name and click **Properties**. The User Properties window opens.

![User Properties Window]

a. Verify or modify the fields.
4. Click **OK** to save, or **Cancel** to close without saving.
To remove a user account:
1. In vLog, choose Tools>Administrator Options.
2. Click the Security tab.
3. To remove a user, highlight the name and click Remove.
4. Click OK to save, or Cancel to close without saving.

Setting up PC Communication Ports

Before using a data logger with Veriteq vLog, you must select the correct PC serial communication (COM) port. Veriteq vLog can support up to 4096 COM ports, numbered COM1 to COM4096.

To select a COM port:
1. Using Windows Device Manager, determine which COM port has been allocated to your data logger. Make a note of it.
2. In vLog, choose Tools>Options, then choose the General tab.
3. From the COM port drop-down list, select an available COM port.
4. Click OK.

Once you have selected a COM port, you do not need to change the setting unless you change the communication port your loggers are connected to.

Configuring Data Loggers

Setting up the data logger varies slightly depending on the data logger you are using and the configuration options you prefer. You can configure data loggers one at a time (as follows), or do a Batch Setup of multiple loggers (see Configuring Data Loggers: Batch Setup on page 41).

Note: If you have high security enabled, you will need to confirm your password to finalize all logger configuration changes. For more on security, see Setting Security Levels on page 22.
To configure data loggers individually:

1. If you have not already done so, connect the logger to the PC.
2. From vLog, do one of the following:
   • Select Logger>Setup.
   • Press F11.
   • Click the Logger Setup toolbar button ( ).
3. The Logger Setup window opens.

The information shown in the Logger Setup window relates to the data logger connected to the COM port you have specified. Some fields shown will vary depending on the model of data logger in use.

You can use this window to:
   • Edit the data logger description.
   • Set the sample timing.
   • Enable or disable data logger channels.
   • Link loggers to audit trail file.

Any changes will affect only the data logger currently connected to the COM.

4. Click Close to close.

Understanding the Logger Setup Window

The following table describes the information displayed on the Logger Setup window:

<table>
<thead>
<tr>
<th>Description</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Logger description (For information on configuring the logger description, see Configuring the Data Logger Description on page 28.)</td>
</tr>
<tr>
<td>Hardware Model</td>
<td>Hardware model number of the currently-connected data logger</td>
</tr>
<tr>
<td>Hardware Revision</td>
<td>Hardware version number associated with the currently connected data logger</td>
</tr>
<tr>
<td>Firmware Version</td>
<td>Firmware version associated with the currently connected data logger</td>
</tr>
</tbody>
</table>
## Serial Number

Unique eight-character product serial number of the currently-connected data logger. This number should match the serial number label on the back of the data logger.

## Logger Status

Indicates the sampling status of the currently-connected data logger. The possible modes are:

- **Sampling**: The logger is currently taking samples and the memory is not full.
- **Sampling (wrapped)**: The logger is currently taking samples with the memory full. The oldest reading is discarded and replaced with the newest.
- **Stopped at specified time**: The logger is not sampling and has stopped because the user-set stop time has been reached.
- **Stopped when full**: The logger is not sampling and has stopped because it is configured to stop when the memory is full.
- **Start at specified time**: The logger is not sampling, but is set to begin sampling as soon as the Start time is reached.
- **No enabled channels**: The logger is not sampling because no channels are enabled.

The *Setup* button to the right of the Logger Status enables you to clear the logger’s memory and change the **Sample Interval**, **Start Mode**, and **Stop Mode** settings.

## Start Time

Indicates either the time that the currently-connected data logger began taking samples, or the time (in the future) that it is set to begin taking readings. Future Start times are indicated by a ( ) symbol.

For information on changing the **Start Time**, see *Setting the Start Mode* on page 32.

## Sample Interval

Indicates the current sample interval setting (how frequently the data logger is programmed to take readings). For information on setting sample intervals, see *Setting the Sample Interval* on page 34.

**Note**: The most frequent sampling rate possible with VL-1000-VLT, VL-1016, SP-1016, VL-1416 and SP-1416 loggers is once per minute. For other loggers, the most frequent sampling possible is once every 10 seconds; however, sampling of this frequency will have a negative effect on battery life.

## Stop Mode

Indicates how the currently-connected data logger is set to stop while recording samples in its memory. There are three choices: **Wrap when full**, **Stop when full**, and **Stop at specified time**. For more information on setting Stop modes, see *Setting the Stop Mode* on page 33.

## Stop Time

Indicates the programmed **Stop Time**, if set. If a **Stop Time** has not been set, it reads **None**. For information on setting the **Stop Time**, see *Setting the Stop Mode* on page 33.

## Samples per channel

Identifies how many samples have been stored for each enabled channel on the currently connected logger, the capacity available (in samples) for each channel, and the percentage of memory used.

Click the **Refresh** button to update values.

## Log Time

Identifies the length of time the data logger has been recording. The value is based on the number of samples in the memory multiplied by the sampling interval.

Click the **Refresh** button to update values.
Getting Started

Linking Data Loggers to an Audit Trail File

It is very important to link data loggers to a specific audit trail file so you can see the exact configuration changes that have occurred over time. This linkage only needs to be done once. You will know a logger is not linked to an audit trail when you open the Logger Setup window and see the alert “Logger is not linked to audit trail.”

To link a logger to an audit trail file:

1. From Logger>Setup, click the Setup button in the row for Audit Trail Link.
2. You’ll be prompted to link this data logger to the audit trail file. Click Yes. All future logger configuration changes will now be recorded in the audit trail file associated with this installation of vLog.

Configuring the Data Logger Description

The Data Logger Description helps identify the logger every time you communicate with it. Using a description that refers to the application or location of the data logger, and checking the logger description prior to each use, is a quick way to ensure you have the correct logger.

<table>
<thead>
<tr>
<th>Warmup Time</th>
<th>This function applies to VL-4000 and SP-4000 data loggers. See Configuring Warm Up Time on page 38.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Last Calibrated By</td>
<td>Indicates the name of the organization that last calibrated the currently-connected data logger, for example, Veriteq Inst. Inc.</td>
</tr>
<tr>
<td>Last Calibration Date</td>
<td>Indicates the date of the last calibration.</td>
</tr>
<tr>
<td>Next Calibration Date</td>
<td>Indicates the expiry date of the previous calibration; it is recommended you get your logger calibrated before this date.</td>
</tr>
<tr>
<td>Audit Trail Link</td>
<td>If a high level of traceability is important to you, link each logger to a specific audit trail file. Do this using the Audit Trail link setup button on the Setup window.</td>
</tr>
<tr>
<td>Channel 1</td>
<td>Temperature or Relative Humidity or other measured condition.</td>
</tr>
<tr>
<td>Channel 2 (there can be more than 2 channels)</td>
<td>Temperature or Relative Humidity or other measured condition. Veriteq 4000-Series data loggers have several channels, each which can be configured for use with various transducers. See Configuring Channels to Work with Transducers on page 36.</td>
</tr>
<tr>
<td>Click the Refresh button to update the currently displayed values. Click the Setup... button to enable and disable channels.</td>
<td></td>
</tr>
</tbody>
</table>
To configure the Description for the currently-connected logger:

1. Do one of the following:
   - Select **Logger>**Description...
   - Press **F11** or Select **Logger>**Setup or click the **Logger Setup** icon on the toolbar ( ). In the window that appears, click **Setup** in the row for Description.

2. In the box provided, type a description of the data logger, using up to sixteen alphanumeric characters.

3. Click **OK** to save or **Cancel** to close without saving.

The text from the **Description** field is displayed on all on-screen graphs, tabular displays and printouts. The text can also be used in the creation of a default file name when transferring logger data to a PC if you choose to include it.

Setting the Data Logger Sample Timing

**To set the logger sample timing:**

Do one of the following:

- Select **Logger>**Sample Timing...
- Select **Logger>**Setup, and click the **Setup...** button in the row for **Logger Status**.
- Press **F11** and click the **Setup...** button in the row for **Logger Status**.

The Logger Sample Timing window opens.
There are four main steps in setting the Logger Sample Timing:

1. Setting the **Clear Mode** See page 30.
2. Setting the **Start Mode** See page 32.
3. Setting the **Stop Mode** See page 33.
4. Setting the **Sample Interval** See page 34.

**Setting the Clear Mode**

To configure the Clear mode:

1. Select **Logger>Sample Timing...**
1. Under **Clear Mode**, select one of the following options:

   **Do not clear logger**  
   This is the default setting if the logger memory is not yet full.
   
   Use this setting when the logger memory is not yet full and all you want to do is change **Stop** mode settings *without* clearing the existing samples.
   
   If the logger memory is full, or if **Start** mode or **Sample Interval** changes are required, you must use the **Clear logger** setting to make the necessary changes.

   **Clear Logger**  
   This is the default setting if the logger memory is full.
   
   The **Clear logger** setting allows you to modify both **Start** and **Stop** mode parameters and change **Sample Interval** values. Choosing this setting results in the logger’s memory being cleared following completion of the setup changes. You will lose data unless you transfer it first.
   
   If you are in doubt as to whether the information on the logger is still valuable, first make a copy of the data using **Logger>Transfer**, and then make the necessary logger setup changes.
   
   When you choose **Clear logger**, the **Start Mode** and **Stop Mode** radio buttons become available.
Setting the Start Mode

The **Start Mode** enables you to choose how, and when the data logger starts taking samples.

**To set the Start Mode:**

1. Under **Clear Mode**, select the **Clear logger** option.

2. Under **Start Mode**, select one of the following options:

   - **Start now**
     - This option sets a connected data logger to start taking samples immediately (within one sample interval) after the changes in the Logger Sample Timing window have been applied to the logger’s memory.

   - **Start at specified time**
     - This option sets a connected data logger to start taking samples at a pre-defined date and time in the future. Until then, the logger remains dormant. This delayed start feature helps to save logger memory and minimizes the collection of unwanted data. You can also use the **Start Time** option to ensure that multiple data loggers are synchronized to start logging at the same time.

3. When you choose the **Start at specified time** option, the **Start Time** section of the Logger Sample Timing window becomes available. Use the **Date**, **Hours**, and **Minutes** drop-down lists and **AM/PM** radio buttons to set the time you want the data logger to begin recording samples.

   **Note:** You cannot choose a date or time earlier than the current date and time values.
If desired, use the **Preset** button to automatically set the start time hours and minutes to the earliest possible setting for the date selected. For any day other than the current day, this value is 12:00AM.

You can use the **Start at specified time** option in conjunction with the **Stop at specified time** option to create a pre-defined data logger monitoring period.

**Setting the Stop Mode**

The **Stop Mode** enables you to choose how the connected data logger operates once the memory is full, or when a specified time is reached.
To set the Stop Mode:

1. Under **Stop Mode**, select one of the following options:

   **Wrap when full**
   
   This is the default method of collecting samples on the data logger. When you choose this setting, samples are recorded in a first in, first out manner. When the memory is full, the logger continues to take samples by discarding the oldest one, and replacing it with the newest one.

   The **Wrap when full** setting ensures that you always have the latest data when you transfer from the data logger. The length of time that the memory fills and wraps around is a function of the **Sample Interval** (see Setting the Sample Interval on page 34) you have set on the logger. Veriteq vLog automatically calculates this time and displays it in the **Log Time** section of the Logger Sample Timing window.

   **Note:** If the memory wraps around too quickly, you can choose a longer sample interval.

   **Stop when full**
   
   When you choose this method, the logger stops taking readings once the memory is full. This option allows the maximum amount of samples to be taken without overwriting data. It is particularly important in any application where there is an excessive time delay between the gathering of the data and the transferring of that data to the PC.

   **Stop at specified time**
   
   This method enables you to set a precise time for a logger to stop recording data. When you choose this setting, both the **Log Time** and **Stop Time** sections of the Logger Sample Timing window are available.

The **Log Time** drop-down lists enable you to set an elapsed time for the data logger to collect samples. For example, you can set the data logger to collect samples for 24 hours, 48 hours, 7 days, and so on.

The **Stop Time** drop-down lists enable you to set absolute date and time values for when the logger is to stop taking samples.

**Note:** The **Log Time** and **Stop Time** options are interrelated. Setting the **Log Time** to a specified period automatically adjusts the **Stop Time** values. Adjusting the **Stop Time Date** and **Time** values, in turn, automatically adjusts the **Log Time** values.

Setting the Sample Interval

You can change the sample intervals on the logger to suit the requirements of the application. You can set up more frequent sampling intervals to capture rapidly changing data, or spread out the readings to maximize memory and cover extended monitoring periods.
Note: You can only change sample intervals if you set the Clear Mode to the Clear logger setting (see Setting the Clear Mode on page 30).

To change the sample interval on the currently-connected logger:

1. Select Logger>Sample Timing....

2. Under Sample Interval, use the drop-down lists to set the Days, Hours, Minutes, and Seconds to the desired sample interval.

   If you want to use a sample interval of once per minute, click the Default button.

   You can choose intervals ranging from a minimum of ten seconds to once every 24 hours (with the exception of the VL-1000-VLT and older versions of models SP-1016, SP-1416, VL-1016, VL-1416, which have minimum sample intervals of one minute).

   The total period covered by a logger before the memory is full depends on how many channels are enabled and the sample interval. This information is automatically calculated in the Log Time section of the Logger Sample Timing window.

Note: Running the logger with a sample interval shorter than one minute for a prolonged time shortens the battery life.

Enabling and Disabling Logger Channels

The Logger Channels option enables you to enable or disable the channels on the currently-connected data logger.

Note: During this process the data logger’s memory is cleared. If the information on the data logger is still of value, transfer the data to a PC before enabling or disabling channels.
To enable or disable data logger channels:

1. Do one of the following:
   - Select Logger>Channels...
     
     ![Logger Channels](image)

   • You can also enable or disable data logger channels by selecting Logger>Setup (or pressing F11 or clicking the Logger Setup icon on the toolbar ( ![ ] )). Then, in the Logger Setup window, click the Setup... button beside the channel you want to enable or disable.

2. In the window that appears, select or deselect the checkbox to enable or disable a channel.

3. Click OK. This initiates the process of clearing the data logger’s memory.

   **Note:**
   • A channel must be enabled before it can start collecting readings.
   • It is a good idea to disable unused channels to maximize logger memory.
   • If you are using a temperature and humidity data logger, remember that the humidity sensor requires temperature values. You cannot disable the temperature sensor channel if you are using the humidity channel.

Configuring Channels to Work with Transducers

This section applies only to those using Veriteq VL-4000 and SP-4000 series data loggers. Used with transducers, you can configure VL-4000 and SP-4000 series data loggers to display measurements in units other than milliAmps or volts.

To configure VL-4000 and SP-4000 loggers to work with transducers:

1. In vLog, choose Logger>Setup.

2. From the Setup window, click Setup next to the channel to configure.

Different loggers offer different channel types, each with different setup windows and slightly different steps. In general, configure the logger’s typical units and range to reflect the units and range you want to display.
3. To setup a DC Current channel:

![DC Current Channel Setup](image)

- a. Ensure the Channel is enabled by selecting the **Channel Enabled** check box.
- b. If applicable, enter a new channel description.
- c. From Input Signal, specify the range for your transducer output.
- d. Under Display Units, specify the range and units to display instead of the input signal range. For example, psi instead of mA.
- e. To set warmup time and save transducer battery life, see *Configuring Warm Up Time* on page 38.

4. To setup a Voltage channel:

![Voltage Channel Setup](image)

- a. Ensure the Channel is enabled by selecting the **Channel Enabled** check box.
- b. If applicable, enter a new channel description.
- c. If applicable, for input range, choose whether this is a 1 or 10 volt range channel.
- d. From Input Signal, specify the range for your transducer output.
- e. Under Display Units, specify the range and units to display instead of the input signal range. For example, psi instead of v.

Veriteq also supports a Boolean DC Voltage Channel type on some VL-4000 loggers. For this type, specify the Threshold Voltage and the resulting display units. For example, if you want voltage above the threshold...
value to show as 1, indicate 1 for Above Threshold and specify the units. Boolean choices are typically 1 (above threshold) and 0 (below threshold).

5. Click OK.

Configuring Warm Up Time

Note: This section only applies to Veriteq VL-4000 and SP-4000 data loggers. Some VL-4000 and SP-4000 data loggers have the ability to switch power from an external battery onto a transducer using the Warmup Time feature, also known as the XPS excitation control switch. This is useful for conserving power when an external transducer is being powered from an external battery.

Set transducer warm up time to a number of minutes or seconds before data is recorded by the data logger. To set when the data logger will record data, see Setting the Data Logger Sample Timing on page 29.

To configure transducer warmup time:

1. Choose Logger>Setup.
2. From the row for the channel you want to set up the warm up time for, click Setup.
3. From the Setup Channel screen, click Warmup Time.
4. From the Warmup Time screen, select the Timer radio button.

You can also set up warmup time from the Logger Setup window.
5. For Timer Value, set the number of minutes or seconds you want the transducer to begin warming up before taking a sample. The default is 10 seconds.

![Warmup Time dialog box](image)

6. Click OK.

### Configuring Data Logger Channels to Work with Thermocouples

This section applies only to those using Veriteq VL-1700 and SP-1700 Series Loggers. Veriteq VL-1700 loggers work with various types of thermocouples (E, J, K, R, S, and T). You need to configure your channel to specify the type of thermocouple you are using.

**To configure VL-1700 and SP-1700 loggers to work with thermocouples:**

1. In vLog, choose **Logger>Setup**.
2. From the Setup window, click **Setup** next to the channel to configure.
3. From the Setup Thermocouple Channel screen, select **Enable Channel**.

![Setup Thermocouple Channel dialog box](image)

4. From the Display Method list, choose your thermocouple type.
5. Enter a description.
6. Advanced: If your installation includes very long thermocouple cables, Veriteq may recommend you specify a temperature offset. Enter it here. All values will be adjusted by this offset.

7. Click **OK** to save or **Cancel** to close without saving.

### Clearing Logger Samples

Clearing a logger deletes all recorded samples in a logger’s memory.

You can clear the data logger without making any setup changes, or as an essential part of the following logger setup functions:

- Enabling or disabling channels
- Changing **Start Mode** settings
- Changing logger sample intervals

**Note:** You do not have to clear the data logger samples before you start a new logging session, but doing so minimizes the storage of unneeded information.

**To clear the logger without changing the logger setup:**

1. Select **Logger > Clear...**

   ![Confirm System Time Window](image)

2. In the Confirm System Time window, check the system time.
   - If the time shown is correct, click **OK**.
   - If the time shown is incorrect, click **Cancel**, and then use the Windows Control Panel to make the appropriate changes. See *Setting System Date and Time* on page 55.

   **Note:** The PC’s date and time must be accurate when clearing a data logger’s memory or the date and time values in future logger files may be incorrect.

   After you click **OK**, a confirmation window opens.
3. Click **OK**.

**Configuring Data Loggers: Batch Setup**

Before using this section, read *Configuring Data Loggers*, as you need to have an understanding of the settings and choices you will make before using the Batch Setup.

Batch Setup allows you to quickly configure several loggers with very similar settings. For example, using Batch Setup, you can quickly apply identical logger sample settings to all loggers in your environment.

**To set up loggers in a batch:**

**First Logger:**

1. Ensure a logger is connected to your PC.
2. Choose **Logger>Batch Setup**.

3. Click **Refresh** to update the COM port list with available ports.
4. From the Logger Batch Setup window, choose the COM port your logger is communicating with and specify the number of COM ports in the range of your batch setup. (Example: If setting up loggers on COM ports 2, 4, and 6, the number of COM ports selected should read 5, not 3.)
5. To set **logger sample timing settings**, click **Modify** near Logger Sample Timing Settings. In the window that appears, set start mode, stop mode, sample interval, and so on. Click **OK**.
6. To set **logger description**, select the **Modify** checkbox and enter a new description in the Description text box.
7. If desired, enable or disable channels.
8. To modify channel descriptions, select the **Modify Description** checkbox for the channel to modify and enter a new description in the text box.

9. Click **Setup Logger** or **Close** to close without saving.

10. The Confirm System Time dialog appears, asking you to confirm the exact time before clearing the logger. Click **OK**.

11. Confirm any changes to the description(s). Click **OK**.

12. A message appears showing the changes to be made, asking if you want to continue. Click **Yes**.

**Second and subsequent loggers if performing Batch Setup using only one COM Port:**

1. With the Logger Batch Setup dialog box still open, disconnect the current logger from the logger cable and attach the next logger to be configured.

2. On the Logger Batch Setup window, change the logger or channel descriptions if desired.

3. Click **Setup Logger**.

4. Confirm the changes to the logger and descriptions. Click **OK**.

5. A message appears showing the changes to be made, asking if you want to continue. Click **Yes**.

6. The settings as specified will be applied to this logger.

7. Repeat from step 1 for all remaining loggers.

8. When all loggers have been setup, click **View Report** if desired, otherwise, click **Close**.

**Second and subsequent loggers if performing Batch Setup using multiple COM ports:**

1. The Confirm Description dialog box opens for the next COM port.

2. If this COM port is assigned to a logger you wish to setup with the same Sample Timing settings as the first logger, skip to step 5. If this COM port is not assigned to a logger you wish to setup, click **Cancel**.

3. A message appears, asking if you would like to abort the batch setup. Click **No**.

4. Repeat from step 1 until you reach a COM port which is assigned to a logger you wish to setup.

5. In the Confirm Descriptions dialog box, change the Logger and Channel Descriptions as desired. Click **OK**.

6. A message appears showing the changes to be made, asking if you want to continue. Click **Yes**.

7. Repeat from step 1 for all remaining loggers.

8. When all loggers have been setup, click **View Report** if desired, otherwise, click **Close**.
Mounting Data Loggers

Because they are small and light, you can easily mount Veriteq data loggers in the field using a variety of techniques including Velcro strips, double-sided tape, duct tape, and magnetic strips.

In harsh environments, place the data logger in a standard industrially-rated enclosure, and run external sensors and probes from the enclosure using special fittings in the openings.

**Some tips for placing the data loggers:**

**Ventilation:** Don’t obstruct the air passage holes in the logger. There should be a clear path for the air to get to the internal sensors (if they are used or available).

**Vibration:** Excessive vibration can knock the unit off its mounting. If the location is subject to excessive jarring or vibration, mount the logger more securely.

**Temperature:** Excessive temperature (low or high) can affect adhesives.

**Moisture:** Moisture can also affect the adhesive durability.

**Permanence:** Make sure the mounting location is permanent for the duration of the recording period.

**Public access:** If the logger location is too visible, people may interfere with the readings. Make sure it is not too accessible.

Using External Temperature Probes

Veriteq (VL- and SP-) 1000, 1016, 1400, 1416, and 1700-series data loggers have external temperature channel(s) for use with an external temperature probe. Using the external temperature probe enables you to collect data from hard-to-get-at locations, such as in duct work or under pipe insulation.

You can use an external temperature probe with these data loggers, provided the probe was calibrated with the data logger.

**To use an external temperature probe:**

1. Enable the desired channel on the logger (see *Enabling and Disabling Logger Channels* on page 35). If you do not need to monitor from the internal temperature sensor, disable it to conserve memory.

**Note:** You can disable most unused channels - external probe or not - to save data logger memory. One exception is the internal temperature channel on VL-1700 and SP-1700 data loggers.
2. Attach the temperature probe to the connector on the data logger.

3. Use the **Logger>Setup** window to test the data logger operation (refresh the readings as required).

4. Place the logger in the desired location and start recording.

**Caring for Relative Humidity Sensors**

Each Veriteq VL-2000 data logger has a relative humidity sensor. Although the sensor has been designed to resist contamination and condensation, avoid exposing the data logger to contaminants, if possible.

For information on specific environments, contact Veriteq Instruments.
4 Transferring Logger Files

Transferring Data ................................................. 46
Setting Transfer Preferences ............................... 46
Transferring Logger Data to the PC .................... 49
Logger File Creation Report ................................. 53
Logger File ID Number ........................................ 55
Setting System Date and Time ............................ 55
Batch Transfer of Logger Data to the PC .......... 56
Transferring Logger Files

Transferring Data

When you transfer data from a data logger’s memory, vLog creates a copy of the data and stores it on your PC as a logger file.

Logger transfers can be performed either individually (logger by logger) or in a batch (by selecting a range of COM ports).

Data from secure loggers (VL loggers) will be stored in secure logger files. Data from non-secure loggers (SP loggers) will be stored in non-secure files. Though all files will have the .spl extension, files from SP loggers are non-secure and can be opened in Veriteq Spectrum. Files from VL loggers are secure and can only be opened in vLog.

After inserting a logger file into vLog, you can view the information as a graph or as a tabular report.

**VL Loggers Only:** During the data transfer process, vLog generates a Logger File Creation Report and a unique Logger File ID Number. The Logger File ID Number also appears in the Logger file and on the Graph file and provides a convenient way to track the data from the data logger to the final Graph file.

Though it is not recommended, it is possible to track and verify the data by configuring vLog to ask you for a username and password when transferring data. If you select this option, vLog asks you for the password when you verify the Graph file. (For more, see **Verifying a Graph - Old Method Not Recommended** on page 73).

**Note:** The transfer process does not affect or delete the data on the data logger. Before transferring data, you may want to set the transfer preferences.

You should also ensure that you have write permission to the folder on the PC where you are going to save your transferred files.

Setting Transfer Preferences

You can configure the default file name format for the Logger file.

Though it is not recommended, you can also configure vLog to prompt you for a username and password when you transfer data.

You can configure vLog to display a Logger File Creation Report after the transfer. This report displays all the details of the transfer. It can be printed and it provides a secure and verifiable link between logger files and printed records. This report is only produced for individual logger transfers, not for batch transfers.

You can configure vLog to interrupt batch transfer operations when an error is detected. If this option is not selected, vLog will skip over any errors that are detected and complete the batch transfer.

Configuring the Default File Name Format

**To configure the default file name format:**

1. Select **Tools>Options**, then choose the **Transfer** tab.
2. In each of the three fields, select the information you want to include in the file name. The options for each field are:

<table>
<thead>
<tr>
<th>Option</th>
<th>Format</th>
</tr>
</thead>
<tbody>
<tr>
<td>None</td>
<td>This field is not used in the Logger file name format</td>
</tr>
<tr>
<td>Serial number</td>
<td>Eight digit logger serial number</td>
</tr>
<tr>
<td>Description</td>
<td>Description of logger</td>
</tr>
<tr>
<td>Date and time</td>
<td>yyyy-MM-dd hh-mm, where:</td>
</tr>
<tr>
<td></td>
<td>• yyyy is the year</td>
</tr>
<tr>
<td></td>
<td>• MM is the month</td>
</tr>
<tr>
<td></td>
<td>• dd is the day</td>
</tr>
<tr>
<td></td>
<td>• hh is the hour</td>
</tr>
<tr>
<td></td>
<td>• mm is the minutes</td>
</tr>
<tr>
<td>Date</td>
<td>yyyy-MM-dd, where:</td>
</tr>
<tr>
<td></td>
<td>• yyyy is the year</td>
</tr>
<tr>
<td></td>
<td>• MM is the month</td>
</tr>
<tr>
<td></td>
<td>• dd is the day</td>
</tr>
<tr>
<td>Time</td>
<td>hh-mm, where:</td>
</tr>
<tr>
<td></td>
<td>• hh is the hour</td>
</tr>
<tr>
<td></td>
<td>• mm is the minutes</td>
</tr>
</tbody>
</table>

3. Click OK.
Transferring Logger Files

Configuring Transfer with Username and Password - NOT RECOMMENDED

In vLog 4.10 and later, the Logger File Creation Report feature was added to eliminate the need for using usernames and passwords to ensure validity of transferred logger files. However, some existing customers with VL-Series loggers prefer to use these usernames and passwords. To enable vLog to prompt the user for username and password during a logger file transfer for verification, select the Prompt for username and password when transferring samples checkbox.

**Note:** THIS SECURITY OPTION IS NOT RECOMMENDED.

THIS SECURITY OPTION DOES NOT APPLY TO BATCH TRANSFERS.

To configure the username and password prompting option - NOT RECOMMENDED:

1. Select Tools>Options, then choose the Transfer tab.
2. Select the Prompt for username and password when transferring samples checkbox.
3. Click OK.

For more on verifying graphs using this feature, see Verifying a Graph - Old Method Not Recommended on page 73.
Transferring Logger Data to the PC

To transfer the information stored in one data logger to the PC:

1. Connect the data logger to the PC (see page 17).
2. Ensure that the COM port is configured (see page 25).
3. Ensure that you have write permission to the folder on the PC where you are going to save the transferred files.
4. Do one of the following:
   - Select Logger>Transfer.
   - Press F12.
   - Click the Transfer values toolbar icon ( ).
   This starts the communications process between the logger and the PC and opens the Transfer Wizard window.

5. Confirm that the current date and time shown in the window are correct. If the date and time are not correct, use the Windows Control Panel to update the date and time. See Setting System Date and Time on page 55.

Note: The PC’s date and time must be correct when setting up a data logger, or transferring logger data. Otherwise, the timestamp in the Logger file may be incorrect.

6. Click Next.
7. Edit or confirm the description of the logger using a maximum of 40 characters. The default entry for this field draws from the existing **Description** in the logger’s memory (maximum 16 characters, see *Configuring Data Loggers* on page 25). You can accept the default, or use the extra characters to further describe the application or location of the data logger.

**Note:** Changing the description here does not modify the description in the logger’s memory.

8. Edit or confirm the description of listed logger channels using a maximum of 12 characters.

9. Click **Next**.

10. Accept the default name for the Logger file or click the **Browse...** button to save the Logger file under a different name.

11. If you are *not* using the username and password option, proceed to step 13. Most users will do this.

12. If vLog is configured to prompt for a username and password when transferring files (not recommended, but see page 48 for more), click **Next**, and the following window opens.
a. Type your username and password. Retype the password to confirm it.

**CAUTION:** Do not use your Windows username and password, as you may be required to share the username and password with others. Also, if you use this feature, it is vital to remember the username and password you entered here. You will need to re-enter the password when you verify the graph (see page 73). This information cannot be recovered!

13. Click **Finish**.

The logger transfers its data to the PC while displaying the progress of the transfer in the Transferring Samples window.

14. After all samples have been transferred, the Logger File Creation Report opens.
If you need a copy of this report, you can print it now. The information in this report is available in the Logger file, but the report itself only appears here and is not saved.

15. To print a copy of the report, click the Print button.

To close this window and return to the vLog main window, click the Close button.

Note: After the transfer, the data remains in the logger. If the logger memory was not full, the data logger continues to store additional data in its internal memory without interruption. If you want to clear the data logger, see Clearing Logger Samples on page 40.

16. A dialog box appears, prompting you to insert the newly transferred logger file into a new graph or the active (current) graph, if one is active. Choose the appropriate radio button.

17. Click OK.
18. From the Select Channels window that appears, confirm the channels you want to display in the graph.

![Select Channels Window]

19. Click **OK**.

20. If one of the channels you want to display records relative humidity, the following window opens. Confirm the display method for the relative humidity channel.

![Confirm Relative Humidity Channel Window]

21. Click **OK**.

22. The newly transferred file will appear in the active graph or a new graph based on your choice in step 16.

**Logger File Creation Report**

The vLog software can be configured to generate and display the optional Logger File Creation Report after a **VL logger’s data** is transferred to a PC through an individual transfer. This report is not created for loggers transferred in a batch transfer.

This report provides a detailed record of each Logger file you create. Each report contains a unique, automatically-generated Logger File ID Number. This number provides a means of positively identifying individual logger files when reports or graphs are printed for review and approval.
In addition to the Logger File ID Number, the Logger File Creation Report contains the following information necessary as part of the validation process:

- Logger file name
- Logger description
- Hardware model of the data logger
- Hardware revision for the data logger
- Firmware version number for the data logger
- Serial number of the data logger
- File start time
- File stop time
- Sample interval
- File sample count
- Whether or not the file is secure
- Username of the person who created the file (if that option is selected)
- Creation time
- Time zone
- Name of the organization who last calibrated the data logger
- Date of the last calibration
- Recommended date for the next calibration

To configure vLog to generate a Logger File Creation Report after data transfers:

1. Select **Tools>Options**, then choose the **Transfer** tab.
2. Select the **Display a Logger File Creation Report after transferring the samples from a data logger** checkbox.
3. Click **OK**.

**Logger File ID Number**

The Logger File ID Number is a unique checksum value that is automatically generated every time a VL-logger file is created. By recording the Logger File ID Number as shown in the Logger File Creation Report, you can ensure this ID number appears on all reports or graphs you have to sign as part of regulatory processes.

The Logger File ID Numbers are included in the following files and documents:
- Logger File Creation Reports
- Logger files
- Graph files that contain inserted VL logger file data.

**Setting System Date and Time**

To set the PC's date and time using the Windows operating system:

1. Select **Start** > **Control Panel**, and then double-click **Date/Time**.
2. Reset the time to the correct values.
3. Click **OK**.
Batch Transfer of Logger Data to the PC

To transfer the information stored in multiple loggers to the PC in a batch:

1. Connect the data loggers to the PC (see page 17).
2. Ensure that the COM ports are configured (see page 25).
3. Ensure that you have write permission to the folder on the PC where you are going to save the transferred files.
4. Select **Logger>Batch Transfer**.

   The Batch Transfer Wizard window opens.

5. Confirm that the current date and time shown in the window are correct. If the date and time are not correct, use the Windows Control Panel to update the date and time (see page 55).

   Note: The PC’s date and time must be correct when setting up a data logger, or transferring logger data. Otherwise, the timestamp in the Logger file may be incorrect.

6. Click **Next**.
7. Select the first COM port in your batch. Select the number of COM ports in the range of your batch transfer. (Example: If transferring data from log-
gers on COM ports 2, 4, and 6, the number of COM ports selected should read 5, not 3.

8. Click **Next**.

9. Accept the default folder where the Logger files will be created, or click the **Browse...** button to select a different location.

10. Click **Finish**.
Transferring Logger Files

The loggers transfer their data to the PC while displaying the progress of the transfer in the Transferring Samples window.

11. After all samples have been transferred, a dialog box appears prompting you to insert the newly transferred files into a new graph or the active (current) graph. Choose the appropriate radio button.

12. Click OK.
Working with Graphs

Displaying Existing Graph Files ...................... 60
Creating New Graph Files ................................ 60
Inserting Logger Files .................................... 60
Inserting Multiple Logger Files .......................... 62
Removing Channels from the Graph .................... 62
Scrolling Through Graphs ............................... 62
Pinpointing Graph Values and Times .................... 63
Adding Graph Titles ......................................... 63
Selecting a Graph Font ....................................... 64
Zooming In ..................................................... 64
Zooming Out .................................................... 67
Formatting Measurement Units ............................ 67
Changing the Temperature Scale ......................... 69
Setting Sample Smoothing .................................. 70
Adding Horizontal Lines to Graphs ..................... 71
Verifying a Graph - Old Method Not Recommended .... 73
Copying and Pasting Graphs ............................... 74
Exporting Graph Data ....................................... 74
Saving Graphs ................................................ 75
Printing Graphs .............................................. 76
Displaying Existing Graph Files

To open an existing Graph file (.spg):
1. Do one of the following:
   • Select File>Open.
   • Press CTRL+O.
   • Click the Open File icon on the toolbar ( ).
2. Navigate to the Graph file you want to open.
3. Click Open.
The graph opens in the vLog window.

Creating New Graph Files

To create a new graph:
1. Do one of the following:
   • Select File>New.
   • Press CTRL+N.
   • Click on the New Graph icon on the toolbar ( ).
An empty graph window opens, ready for you to insert one or more Logger files. The new Graph file has a default name (for example, Graph1). You can rename the graph when you save it.

Inserting Logger Files

To insert a Logger file into a new graph:
1. Do one of the following:
   • Select File>Insert Logger File.
   • Press CTRL+I.
   • Right-click the graph, and select Insert Logger Files...
   • Click the Insert Logger File icon on the toolbar ( ).
2. Navigate to the Logger file you want to insert.
3. Click OK.
The Select Channels window opens.

4. Select the channels you want to display in the graph.
5. Click OK.
6. If you are inserting a file with temperature and humidity, and the option for confirming display method for relative humidity has been set to yes, the Confirm Relative Humidity Channel window opens, prompting you to choose a display method for relative humidity

   a. Confirm the method for displaying Channel 2 values:
      • Relative Humidity
      • Dewpoint.
   b. Click OK.

If you do not want to see this window every time you work with humidity logger files, do one of the following:

   • Select the **Do not display this message again** check box before clicking OK.
   • Select **Tools>Options**, choose the **Insert** tab, and clear the **Confirm display method for relative humidity channels** check box.

7. The Logger file is displayed as a graph in the Graph file. If the Logger file has more than one channel, vLog automatically selects distinct colors for each graph line.

8. VL only: Now that you have inserted the file, check the Logger File ID Number displayed on the graph to ensure that you have the correct file.

You can insert multiple logger files in one graph. This works best if the range and dates measured in the logger files are similar. For more, see *Inserting Multiple Logger Files* on page 62.
Inserting Multiple Logger Files

You can insert more than one Logger file into a single Graph file. This enables you to easily compare data, and is especially useful for before-and-after studies or to check interactions of data collected from different loggers.

To insert additional Logger files into a Graph file, follow the instructions in Inserting Logger Files on page 60 for each Logger file you want to insert.

Removing Channels from the Graph

After viewing a Graph that contains one or more Logger files -- or a single Logger file with multiple channels -- you may want to remove a channel and its associated graph lines for a cleaner view.

To remove a channel from the active graph:

1. From the Channel Information table, highlight the channel to remove and do one of the following:
   • From the menu, select Edit>Remove Channel...
   • Right-click the channel in the Channel Information table, and select Remove Channel...
2. A confirmation window opens. Click Yes to confirm.

The channel and its associated graph line are removed from the active Graph.

Scrolling Through Graphs

Scrolling allows you to shift the view of an on-screen graph to the right or to the left. Each time you scroll, the graph view shifts by one graph division.

To scroll the on-screen graph to the left:

1. Do one of the following:
   • Select Format>Scroll Backward.
   • Press ALT+Left Arrow.
   • Click the Scroll Backward icon on the toolbar ( ).

To scroll the graph to the right:

1. Do one of the following:
   • Select Format>Scroll Forward.
   • Press ALT+Right Arrow.
   • Click the Scroll Forward icon on the toolbar ( ).
Pinpointing Graph Values and Times

To pin-point exact values and times on the currently-active graph:

1. Do one of the following:
   - Select Format>Position Cursor.
   - Press F7.
   - Right-click the graph, and then select Position Cursor.
   - Click the Position cursor icon on the toolbar ( ).
2. Position the cursor line along the X axis using the mouse or the arrow keys.
   The values at the bottom left portion of the window indicate the exact date and time where the cursor line is positioned as well as the exact values that correspond to that point.

3. To lock the cursor in place, click the mouse or press ENTER.

To remove the vertical cursor bar:

1. Do one of the following:
   - Select Format>Remove Cursor.
   - Press F8.
   - Right-click the graph, and then select Remove Cursor.
   - Click the Remove cursor icon on the toolbar ( ).

Adding Graph Titles

To add a descriptive title to the currently active graph:

1. Do one of the following:
   - Select Format>Title...
   - Right-click the center of the window, just above the graph, and select Format Title...
   - Double-click the center of the window, just above the graph.
   The Title window opens.
2. Type the desired title (up to 50 characters long).
3. Click OK.

Selecting a Graph Font

You can select any font that is on the PC to use for all displayed and printed graphs.

To change the graph font:
1. Select Tools>Options, then choose the Graph tab.
2. Click the Graph Font... button.
3. Select the desired Font, Font style, and Size.
4. Click OK.
5. If the font style and size are inappropriate, choose Restore Defaults.

Zooming In

Zooming allows you to look closer at a portion of the currently-displayed graph. It also enables you to eliminate extraneous data and produce a graph and a tabular printout that cover a set time period, such as 24 hours.

You can zoom-in two ways:
• Use the zoom selection box. This is the quickest and easiest way to zoom.
• Use the Format>Time Scale... option. This gives you precise control over the X-axis time scale of the zoom. You can zoom-in by entering exact start
and end times and dates. For instructions on using this option, see *Zooming In by Formatting the Time Scale* on page 66).

**Zooming In Using the Zoom Selection Box**

**To zoom in on the graph using the zoom selection box:**

1. Do one of the following:
   - Select **Format**->**Zoom-in**.
   - Press F9.
   - Right-click the graph, and then select **Zoom-in**.
   - Click the **Zoom-in** icon on the toolbar ( )

   A vertical line appears on the graph.

2. Use the mouse or arrow keys to move the vertical line to the beginning of the section you want to zoom-in on.

3. **Either:**
   a. Press and hold the left mouse button, and move the second cursor line to the end of the section you want to zoom in on.
   b. Release the mouse button and the zoomed-in area is displayed.

   **Or:**
   a. Press **ENTER** to anchor the vertical line.
   b. Use the arrow keys to stretch the zoom selection box.
   c. Press **ENTER** and the zoomed in area is displayed.
**Note:** If you have difficulty stretching the Zoom box accurately over the data, try turning off the Time Scale rounding setting. Select **Tools>Options**, then choose the **General** tab and clear the **Automatically round off time scale after zooming in** check box.

### Zooming In by Formatting the Time Scale

**To zoom in by formatting the time scale:**

1. Do **one** of the following:
   - Select **Format>Time Scale**...
   - Place the cursor over the date and time at the bottom of the graph, and right-click, and then select **Format>Time Scale**...

The Format Time Scale window opens.
2. Under **Start Time**, use the drop-down lists to select the start date and time that correspond to the beginning of the section of the graph you want to view in greater detail.

3. Under **End Time**, use the drop-down lists to select the end date and time that correspond to the end of the section of the graph you want to view in greater detail.

You can also use the **Preset** buttons to automatically set the time to the beginning of the Calendar day chosen (12:00:00 AM).

4. Click **OK**.

**Zooming Out**

**To zoom-out:**

1. Do one of the following:
   - Select **Format>Zoom-Out**.
   - Press F10.
   - Right-click the graph, and then select **Zoom-out**.
   - Click the **Zoom-out** icon on the toolbar (🔍).

You can keep zooming out until you have returned the graph to its original condition.

**Formatting Measurement Units**

Veriteq vLog Software automatically determines Y-axes scales appropriate for any displayed graph and sets a default level of decimal place precision. If desired, you can override these settings.

**Specifying the Y-axis Scale**

**To change a Y-axis scale:**

1. Do one of the following:
   - With the Graph file you want to modify open, select **Format>Units**...
   - Right-click the Y-axis units, and select **Format>Units**...
   - Double-click the Y-axis units.

The Format Units window opens.
2. Under **Units**, use the drop-down list to select the desired units of measurement.

3. Choose to apply the settings to the current graph or all new graphs (**System Default**) using the appropriate radio buttons. If you select **System Default**, the settings entered here automatically apply to other new graphs that use the same units (that is, °C, °F, and so on).

4. Under **Scale**, select the **Manual** button, then enter the maximum and minimum values for the axis that you want displayed.

5. Click **Save** to save changes, and **OK** to close.

### Changing the Decimal Place Precision

**To change decimal place precision:**

1. Do **one** of the following:
   - With the Graph file you want to modify open, select **Format>Units**...
   - Right-click the Y-axis units, and select **Format>Units**...
   - Double-click the Y-axis units.
   The Format Units window opens.
2. Under **Units**, use the drop-down list to select the measurement units you want to change.

3. Under **Change Settings For**, use the drop-down list to select where you want the changes to apply—the **Current Graph** or **System Default**. If you select **System Default**, the settings entered here automatically apply to other new graphs that use the same units.

4. Under **Decimal Places**, select the **Manual** option and use the drop-down list to select the desired number of decimal places.

5. Click **Save** to save changes, and **OK** to close.

### Changing the Temperature Scale

You can display temperature in Fahrenheit or Celsius.

**To change the temperature scale:**

1. Select **Tools>Options**, then choose the **General** tab.
2. Under **Temperature scale**, select **Fahrenheit** or **Celsius**.

![Image of options menu with Temperature scale settings]

This setting affects the data in all graphs, displays, and printed reports.

### Setting Sample Smoothing

In vLog, sample smoothing controls how samples in a logger file are interpreted when they are inserted into a graph, allowing you to dampen the effects of ‘noise’ in Logger files.

Sample smoothing is the minimum change in input signal required to cause a change in displayed channel values, and is defined in raw analog-to-digital converter counts.

vLog allows you to set two different sample smoothing values: one for thermocouple channels, the other for other channel types.

**Note:** Sample smoothing only affects how samples are interpreted and presented in graphs and reports; the data in the loggers and the logger files is not affected by any settings related to sample smoothing.
To set sample smoothing:

1. Select **Tools>Options**, then choose the **Insert** tab.

2. Under **Sample smoothing (in raw counts)**, select one of the following options.

   - **Zero** Produces the most responsive graph, but makes the recorded readings susceptible to noise
   - **One (default)** Suitable for most applications
   - **Two** Decreases input noise and produces a more stable graph

3. Click **OK**.

Adding Horizontal Lines to Graphs

Horizontal lines add value to vLog graphs by showing maximum, minimum, and average values, as well as indicators as chosen by you.

Maximum, minimum and average value lines can be added automatically, or you can customize the lines to add.

To add lines automatically, your graph must only be showing one unit type, such as temperature or humidity. Maximum, minimum and average values will be marked, including the time and date the maximum and minimum were achieved.

You can also add lines manually, such as adding lines to show when a particular threshold has been reached, or to add lines to graphs where more than one unit type is displayed.
Working with Graphs

**To add lines automatically:**
- From a valid graph file, choose **Format>Auto Horizontal Lines**.

The Graph displays the maximum, average and minimum values in color-coded horizontal lines. Maximum is shown in red, average is green and minimum is blue.

If you zoom in on the Graph, the horizontal lines will change to show the maximum, average and minimum values over the selected time period.

**To add lines manually:**
1. From a valid graph file, choose **Format>Manual Horizontal Lines**.
2. From the Format Manual Horizontal Lines dialog, enter the value, label text, color, and display units for the horizontal lines to add. You can do up to four lines.

Lines appear on the Graph based on the colors, labels, units, and values you selected.
Displaying Line Numbers on Graphs

vLog displays the lines on graphs in different colors. If desired, you can add numbers to the lines in the graph.

**To display numbers on the graph lines:**

1. Select **Tools > Options**, then choose the **Graph** tab.

   ![Options Tab](image)

   - Under **Line numbers on displayed graphs**, select **Enabled**.
   - Click **OK**.

Verifying a Graph - Old Method Not Recommended

This feature only works with files that have been transferred with the username and password feature enabled (see *Setting Transfer Preferences* on page 46).
Working with Graphs

To verify a graph:
1. Select **Tools > Verify** or double-click the right side of the window, just above the graph.

   ![Verify Passwords dialog box]

2. Type the password you used when you originally created the file.
3. Click **OK**.

Copying and Pasting Graphs

vLog allows you to copy graphs into the Clipboard for pasting into other applications, such as Microsoft Word.

To copy graph data:
1. From vLog, choose **Edit > Copy**.
2. Go to the application you want to paste the graph image into. In this application, choose **Edit > Paste**.

Exporting Graph Data

vLog allows you to export graph data into either .txt or .csv format. You can also specify whether to have date and time saved within one column or separated. As an alternative, you can view and save the Historical Data Report; it contains identical data, plus much more.
To export graph data to .txt or .csv files:

1. By default, date and time are exported in a single column.
   To have date and time exported into separate columns:
   a. Select Tools>Options, then choose the General tab.
   b. Select the Export the date and time in separate columns option.
   c. Click OK

2. To export the file, choose File>Export....
   The File Save As window opens.

3. Navigate to the location where you want to save the file.
4. In the File name box, type the desired file name.
5. In the Save as type box, accept the default CSV (comma-separated values)(.csv) file type, or select Text (Comma delimited)(*.txt). You can readily import either file format into most popular spreadsheet and database programs for further analysis and manipulation.
6. Click Save.

Saving Graphs

To save changes to a graph file (.spg) for later use:

1. Choose File>Save or File>Save As.
2. Navigate to the location to save your file, enter a file name, and click Save.
To export graph data, use File Export and see Exporting Graph Data on page 74.
Printing Graphs

Printing Line Numbers on Graphs

vLog displays lines on graphs in different colors. For monochromatic printers, vLog automatically adds numbers to the graph lines when the graph is printed.

**To change this option:**

1. Select **Tools > Options**, then choose the **Graph** tab.

2. Under **Line numbers on printed graphs**, select one of the following options.

   **Auto**
   
   Lines are numbered if the graph is printed on a monochromatic printer and not numbered if the graph is printed on a color printer.

   **Disabled**
   
   Lines are not numbered on the printed graph, even if it is printed on a monochromatic printer.

   **Enabled**
   
   Lines are numbered on the printed graph, even if it is printed on a color printer.

3. Click **OK**.
Printing Footers on Graphs

To print footers on graphs:
1. Select Tools>Options, then choose the Graph tab.
2. Edit the footer content in the Page signoff box. To justify items, use pipe “||” characters, as in left-justified content || center justified content || right-justified content.
3. Click OK.

Print Preview

To view a print preview of the current graph:
1. Select File>Print Preview.
   The Print Preview window opens.
2. If you want to view the graph in more detail, select Zoom In.
3. When you are ready to print the file, select Print...
To print a currently-active graph:

1. Do one of the following:
   • Select File > Print.
   • Press CTRL + P.
   • Click the Print Graph icon on the toolbar (⎙).
     The Print window opens.

2. Configure the printer settings.

3. Click Print.
# Viewing Reports and Statistics

- Working with Historical Data Reports .................. 80
- Working with Audit Trail Reports ....................... 85
- Working with Batch Setup Reports ..................... 89
- Copying and Pasting Report Data ....................... 90
- Saving Reports ............................................ 90
- Printing Reports ........................................... 91
Working with Historical Data Reports

Historical data reports display logger file information in a tabular format. You must have at least one file inserted in vLog to view a report. To insert a file, see Inserting Logger Files on page 60.

Printed reports can be customized to include specific text in headers and footers, and both print and on-screen reports can be customized to display or hide various statistics and column headings.

To view an historical data report for the currently-active graph:

1. Do one of the following:
   - Select View>Historical Data Report.
   - Press F6.
   - Right-click anywhere on the graph and select View Historical Data Report.
   - Double-click anywhere on the graph.

2. The Historical Data Report window summarizes the information in the Graph file, as well as related information on the data loggers whose files are inserted and the loggers’ setup parameters. You can customize which headings and related statistics appear in reports. For more, see Adding Statistics to Historical Data Reports on page 80.

3. To print the report, from the Historical Data Report window, select File>Print or press CTRL+P. To customize headers and footers on printed reports, see Customizing Headers, Footers and Font Sizes in Printed Historical Data Reports on page 82.

Adding Statistics to Historical Data Reports

As you view or print a historical data report, you can also include statistical information derived from the logger file, including maximum, average and min-
imum values for various intervals within the data in the currently-active graph. Standard deviation, mean kinetic temperature, lethality, sample count and/or group statistics can also be included.

**To view statistical summaries in historical data reports:**

1. With the desired Graph file active, do one of the following:
   - From vLog, select **Tools>Options**, then choose the **Historical Data Report Statistics** tab.
   - From the Historical Data Report window, select **Tools>Options**, then choose the **Historical Data Report Statistics** tab.
   - From the Historical Data Report window, right-click and choose **Options>Historical Data Report Statistics**.

2. From the Historical Data Report Statistics tab, choose the content to include, such as samples, statistics, or combinations of the two.

3. From the same window, choose your statistics time intervals and offset. To show statistical summaries throughout the report every 12 hours at 8:00am and 8:00pm, for example, set the interval to 12 hours, and the offset to 8 hours.

4. If including mean kinetic temperature in your report, specify the activation energy for the item you’re monitoring temperature for. This value will be used in the mean kinetic temperature calculation. Enter the activation energy in kJ/mol.

5. Choose the statistics to include. Choose from maximum values, average values, minimum values, standard deviation, mean kinetic temperature, lethality, sample count and/or group statistics. Group statistics is for showing
data from channels of the same type (temperature or humidity) together in one column.

6. If you’re including lethality in your report, specify the following values:
   • reference temperature in degrees.
   • Z value in degrees. The Z value is the temperature required to change the D value by a factor of 10.
   • D value in minutes. The D value is the time required to destroy 1 log cycle (90%) of the microbial population at the reference temperature.

7. Click **OK**.

8. The report is displayed. Scroll through the report to see your statistical information.

9. To print your report, from the Historical Data Report window, choose **File>Print**. To customize your report’s appearance, see *Customizing Headers, Footers and Font Sizes in Printed Historical Data Reports* on page 82.

10. To perform a more in-depth statistical analysis, save report contents using **File>Save As** from View Report and analyze report contents in a spreadsheet program such as Microsoft Excel. See *Saving Reports* on page 91.

### Customizing Headers, Footers and Font Sizes in Printed Historical Data Reports

Historical data reports can be customized to include certain items in column headings, certain items and statistics within the report itself, as well as specific headers, footers, and font size in a printed report.

You can also choose to include or not include logger serial numbers, descriptions, and channel descriptions in report column headings for both printed and on-screen reports.
To customize column headings:

1. Do one of the following:
   - From vLog, select Tools>Options then choose the Historical Data Report tab.
   - From the Historical Data Report window, select Tools>Options, then choose the Historical Data Report tab.
   - From the Historical Data Report window, right-click and choose Options, then choose the Historical Data Report tab.

2. From the Historical Data Report tab, select or deselect various items to appear in column headings.

3. Click OK.

You can also change the font size for the Historical Data printed report. Changing this setting does not affect the on-screen appearance of the report.

To change the font size in printed reports:

1. Do one of the following:
   - From vLog, select Tools>Options, then choose the Historical Data Report tab.
   - From the Historical Data Report window, select Tools>Options, then choose the Historical Data Report tab.
   - From the Historical Data Report window, right-click and choose Options, then choose the Historical Data Report tab.
2. From the Historical Data Report tab, on the **Printer font size** box, select an option from the drop-down list, or type the desired font size.

3. Click **OK**.

**Customizing Headers and Footers in Printed Reports**

You can add specific headers and footers to printed Historical Data Reports. For example, you can add sign-off lines in footers for authorized signatures and space for that person to indicate the date and time of the signature.

When you specify a header, what you specify is added to every page in the printed report.

When you specify a footer, you can choose to have what you specify displayed on:

- no pages
- first page
- last page
- first and last pages
- all pages
To edit headers or footers:

1. Do one of the following:
   - From vLog, select Tools>Options, then choose the Historical Data Report tab.
   - From the Historical Data Report window, select Tools>Options, then choose the Historical Data Report tab.
   - From the Historical Data Report window, right-click and choose Options, then choose the Historical Data Report tab.

2. From the Historical Data Report tab, edit the text in the Page header or Page footer areas to contain what you want to appear. To justify items, use pipe “||” characters as shown in the example on-screen. For example, for a center-justified header with nothing on the left or the right, enter || Your Header Text ||. For headers with items to appear on the left and right, enter Left Header Info || || Right Header Info.

3. For long underlined spaces (for signatures, for example), type a few “_” or underline characters. vLog has been designed to recognize the underline character in headers and footers and stretch the underlines to better fit the page.

4. For footers, use the Display page footer on radio button to specify which pages you want the footer to appear on.

5. Click OK.

Working with Audit Trail Reports

The Audit Trail Report contains information from the audit trail file. Audit trail files are similar to event logs, tracking operations that users perform in vLog so auditors can monitor changes to the vLog system. For example, the Audit Trail Report includes the time of an event, event type, severity, description, serial number and description of the logger involved, and computer and user name involved.

The Audit Trail Report is displayed in tabular format and can be saved to a file on a local computer or a shared network.

vLog also allows you to filter the Audit Trail Report, enabling you to show only events from certain dates, times, performed by certain users, or performed on certain loggers connected to certain computers.
Viewing Reports and Statistics

Viewing and Filtering Audit Trail Reports

To view and filter the Audit Trail Report:

2. The Audit Trail Report Filter window appears. From this window, you can specify the dates and times to show in the Audit Trail Report, as well as certain types of events or events associated with a certain logger, user, or computer. Filtering is optional.

Filtering by time

3. From the Audit Trail Report Filter window, select the Enable start time filter box. Specify the beginning of the date and time range you want to show in your report. Buttons like 1 month ago, 1 week ago, and others make time selection faster.

4. Specify the end time of the last data you want to appear in your report. Leaving end time blank will show data up to the present time. Enable the end time filter to choose an end time.
Filtering by user name

5. In the Audit Trail Report filter dialog box, highlight the User Name row in the Filter list.

6. From Filter details, select the Enable user name filter box.

7. From the Include selected items list, select or deselect the user names to include in your report.
Filtering by computer name

8. In the Audit Trail Report filter dialog box, highlight the Computer Name row in the Filter list.

9. From Filter details, select the Enable computer name filter box.

10. From the Include selected items list, select or deselect the computer names to include in your report.

11. Other filter options: You can also filter by event severity, event type, event description, logger serial number, and logger description; follow steps similar to those in steps 5 to 10.

12. Click OK. The Audit Trail Report will show data as filtered.

Configuring Date and Time Columns in Audit Trail Reports

You have the option of showing date and time in one or two columns in the Audit Trail Report.
To show date and time in two (or one) columns:
1. From the Audit Trail Report window, select **Tools>Options**.
2. Select or deselect the **Display the date and time in separate columns** check box.
3. Click **OK**.

Customizing Headers, Footers and Font Sizes in Printed Audit Trail Reports

To customize the printed Audit Trail Report:
1. From the Audit Trail Report window, select **Tools>Options**.
2. From the Audit Trail Report options window, configure the page header, footer, and choose which page (some, all) to display the page footer on.
3. You can also choose the printer font size to use for the printed report.
4. To restore defaults, click **Restore Defaults**.
5. Click **OK**. When printed, the Audit Trail Report will include the header and footer elements you configured.

Working with Batch Setup Reports

The Batch Setup Report is an event log that documents all loggers set up using Batch Setup. You can view, edit headers and footers for, save, and print the Batch Setup Report.

For more on Batch Setup and configuring data loggers, see Configuring Data Loggers: Batch Setup on page 41.

To view Batch Setup Reports:
1. Select **View>Batch Setup Report**.
2. From a file location, open a Batch Setup Report (*.bsf). Batch Setup files are automatically created when you perform batch setups. For more information on batch setups, see Configuring Data Loggers: Batch Setup on page 41.
3. The Batch Setup Report window opens. The Batch Setup Report window summarizes which and how loggers were set up using Batch Setup, and includes the logger serial number, description, logger model number, channels enabled and their description, and the start time, sample interval, and stop time preferences selected.
Customizing Headers and Footers in Printed Batch Setup Reports

To customize headers and footers in printed Batch Setup Reports:

1. From the Batch Setup Report window, do one of the following:
   • Select View>Page Header and Footer.
   • Select Tools>Options.
   The Batch Setup Report Page Header and Footer window appears.

2. From the Batch Setup Report Page Header and Footer window, add or remove items from the header and footer areas. Edit the text in the Page header or Page footer areas to contain what you want to appear. To justify items, use pipe “||” characters as shown in the example on-screen. For example, for a center-justified header with nothing on the left or the right, enter || Your Header Text ||. For headers with items to appear on the left and right, enter Left Header Info || || Right Header Info.

   ![Batch Setup Report Page Header and Footer](image)

   Note that this dialog box is used to modify the page header and footer stored in the open batch setup file, while the Tools Options property sheet is used to modify the default page header and footer stored in new batch setup files.

   For long underlined spaces (for signatures, for example), type a few “_” or underline characters. vLog has been designed to recognize the underline character in headers and footers and stretch the underlines to better fit the page.

3. Click OK.

Copying and Pasting Report Data

You can copy report data from all vLog reports for use in other applications, such as Microsoft Word or Microsoft Excel.
To copy report data:
1. From vLog, choose the report to view from the View menu.
2. From the report window, choose **Edit>Select All**.
3. From View Report, with all contents highlighted, choose **Edit>Copy**.
4. Go to the application you want to paste the report data into. In this application, choose **Edit>Paste**.

Saving Reports

To save report data:
1. From the report window, choose **File>Save As**.
2. Navigate to the location where you want to save the file.
3. In the **File name** box, type the desired file name.
4. In the **Save as type** box, choose one of the following file types for your file:
   - CSV (comma-separated values) (**.csv**)
   - Text (Comma delimited) (**.txt**)
   - Plain text (**.txt**).
   You can readily import these file formats into most popular spreadsheet and database programs for further analysis and manipulation.
5. Click **Save**.

Printing Reports

To print reports, from the report window, choose **File>Print**.
Viewing Reports and Statistics
Troubleshooting

Serial Port Problems.................................94
Frequently Asked Questions.........................95
Serial Port Problems

If you are experiencing difficulties communicating with Veriteq data loggers, here are some tips and things to try before calling Veriteq Instruments.

Software Error Messages you May Encounter…

Unable to allocate COM port because it is busy
This error message means that vLog was unable to allocate the COM port because it was already allocated by a different program. You may have to wait until the COM port becomes available.

Unable to allocate COM port because it is unavailable
This error message means that vLog was unable to allocate the COM port because it did not exist in the operating system. Check your available COM ports.

Unable to receive sync byte from COM port
This error message means that vLog sent a request message to the data logger, but did not receive any response from the data logger. This could mean the data logger is unplugged or the cable is not connected properly.

Unable to receive all of the bytes from COM port
This error message means that vLog sent a request message to the data logger, but received an incomplete response message from the data logger. This may mean there is a problem with the COM port on this PC, a problem with the cable, or a problem with the logger itself. Check these possibilities.

Unable to communicate with logger on COM port
This error message covers miscellaneous error conditions, other than those listed previously. This message could mean that there is a problem with the COM port on this PC, a problem with the cable, or a problem with the logger.

Things to Try:
1. Does the logger and interface cable work on a different PC? If so, the problem likely resides in the serial port configurations on the PC.
2. Are there other devices (such as a mouse) that use the serial port in question without problems? If so, that port is likely not the problem.
3. Can you transfer data using a different interface cable? If so, the cable may be damaged.
4. Can you transfer data using a different logger (with the same interface cable)? If so, the data logger may be damaged.

Invalid hardware model
This error message means that vLog did not recognize the hardware model of the data logger, and as a result, did not know how to interpret the information stored in the data logger. Ensure you are using a data logger supported by vLog.
Unable to create logger file

This error message is generated when vLog attempts to create a logger file on a disk and an error occurs. Some possible reasons include:

- The disk is full.
- The user does not have write access to the disk. Ensure the user has write permission to the folder where the logger file is being saved.
- The file is already open by a different program. Close it.
- The file name is invalid. Try using a more simple .spl file name.

Frequently Asked Questions

I have recently upgraded Veriteq vLog software to the latest version. Will this new software work with my existing loggers and files?

Yes. Each version of Veriteq vLog software is designed with backward compatibility. This means that it works with all previous versions of loggers or files created from those loggers.

I have recently upgraded to Veriteq vLog software from an older version of Veriteq Spectrum software. Will this new software work with my existing Veriteq Spectrum loggers and files?

Yes. Veriteq vLog software is designed with backward compatibility and supports Veriteq Spectrum loggers and Veriteq Spectrum software files. This means it works with all previous versions of loggers or files created from those loggers. The key difference is that Veriteq Spectrum loggers use a non-secure file format. Any Veriteq vLog graph files using these files are labeled Not Secure.

I have recently purchased a new logger. Will it work with my older version of vLog software?

Not always. In our pursuit of continual product improvement, we periodically upgrade logger hardware or release new logger models. Unfortunately, these changes may not be recognized by an older version of Veriteq vLog software and can result in difficulties. For that reason, each logger that you purchase includes a note indicating which software version it must be used with. The safest choice is to always upgrade to the latest version of software. Contact Veriteq Instruments if you require a software update.

What's different about the Veriteq VL-Series Loggers and Veriteq Spectrum Loggers?

The primary difference between the Veriteq VL-Series Data Loggers and Veriteq Spectrum data loggers is the additional information and security features the Veriteq VL-Series models have.

Veriteq VL-Series Loggers feature a calibration management function that allocates a special portion of their internal memory to store important calibration-related parameters vital for validation applications and documentation requirements.

The stored parameters include the following:

- The company or person who last calibrated the data logger
- The last calibration date
• The next calibration date
• Security information (to prevent unauthorized calibration or manipulation of the data in the logger).

*Does the software account for daylight savings time changes?*
Yes. Daylight savings time changes are automatically accounted for in all graph and tabular displays.

*How many logger files can I overlay onto the same graph?*
You can overlay many channels of data onto the same graph; in testing, we inserted more than 100 channels successfully.

*Do all graphs have to be created from one data logger?*
No. You can create graphs using files from different data loggers and different data logger models.

*I have a version of vLog earlier than version 4.10. What happened to that Verification process? And why, in Version 4.10 and later, has this been replaced by the Logger File Creation Report?*

In Veriteq vLog, logger data and graph files can be generated at different times by different people. Consequently, there is a need for verification that the logger files used to create graph files are the right ones—and are not ones that have been created by somebody else. This has been handled in vLog versions prior to version 4.10 by the verification process that required a transfer username and password to be entered in order to verify graphs.

The Logger File Creation Report is a more flexible approach that provides the same assurance by allowing users to compare the printed records they have against the logger files they are using to create graphs. Correlation between Logger file and Logger File Creation Report is further assured by the Logger File ID Number, a unique automatically-generated checksum value.

*How can I verify a graph on the screen if I have forgotten my password (the one I chose when transferring the logger file as on page 48)?*
You can’t. Veriteq vLog software requires the original password to be used when transferring the data logger in order to verify the status of the file. This is a security feature for validation to ensure that the person responsible for transferring the data is also the person who creates the graph. For vLog 4.10 and later, the username and password feature is optional and can be turned off.
# Glossary

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>#</td>
<td>98</td>
</tr>
<tr>
<td>A–B</td>
<td>98</td>
</tr>
<tr>
<td>C–E</td>
<td>98</td>
</tr>
<tr>
<td>F–K</td>
<td>99</td>
</tr>
<tr>
<td>L–Q</td>
<td>99</td>
</tr>
<tr>
<td>R–T</td>
<td>99</td>
</tr>
<tr>
<td>U–Z</td>
<td>101</td>
</tr>
</tbody>
</table>
# 21 CFR Part 11

A Food and Drug Administration (FDA) rule relating to the use of Electronic Records and Electronic Signatures. The FDA’s view is that the risks of falsification, misinterpretation, and change without leaving evidence are higher with electronic records than paper records, and, consequently, 21 CFR Part 11 has been developed to provide adequate control over these risks.

## A–B

**Ambient temperature**

The average or mean temperature of the surrounding air that comes in contact with the equipment or instrument.

**Axis**

A line that borders one side of the graph area, providing a frame of reference for measurement or comparison. In vLog software, measurement values are plotted on the vertical Y-axis while date and time values are plotted on the horizontal X-axis.

## C–E

**Calibrate**

To compare and correlate readings against a standard measurement.

**Calibration certificate**

Documented evidence that a product has been calibrated against a standard measurement reference and that it falls within the specified requirements.

**CFR**

The acronym for Code of Federal Regulations; this is a book of federal rules and regulations that are followed by government agencies.

**Channel**

The path through which an instrument receives the input signals it measures.

**Dewpoint**

Dewpoint is defined as the temperature at which the amount of moisture present in the air is the maximum amount the air can hold (at a constant pressure and water vapor content). This means that when the temperature falls to the dew point, the relative humidity is 100% and the air is considered saturated.

Dewpoint does not vary with temperature, as does relative humidity (RH). Rather, dewpoint is a direct measure of the actual moisture content in the air and is thus preferred as the unit of measurement in many scientific and industrial applications—particularly in tightly controlled environments where precise indications of water content in the air are required.

The dewpoint is never greater than the air temperature. Once the dewpoint is reached and the air temperature continues to drop, water vapor is forced to leave the air through condensation. This condensation may take the form of water droplets, dew, or may remain suspended in the air as clouds or fog.

To better understand how dewpoint and relative humidity are related to each other, try inserting a logger file with relative humidity (RH) channel values into a graph twice—once, displaying RH using dewpoint and once displaying RH using relative humidity.

In vLog, dewpoint readings below 0 degrees C are recorded as frostpoint.
F–K

FDA An acronym for the US Food and Drug Administration; this is a government agency responsible for enforcing the Federal Food, Drug and Cosmetic Act

GMP An acronym for Good Manufacturing Practices; these are the regulations found in the CFR, parts 210 and 211

Graph file A file that is created to display the data from one or more Logger files. Graph files retain formatting information such as graph title, zoom levels, Y-axis scaling and Logger file data and are identified by their .spg extension (for example, LAB_1.spg)

L–Q

Local time A value equal to the current time used at a particular location. A relative indicator of time meaningful only if Time Zone Information is also known, Local Time contrasts with UTC Time, an absolute time reference. The software records Local Time and UTC Time in each Logger file.

Logger file A file that is created after transferring a logger’s data to the PC. The file contains the collected readings (from all active channels) for the transferred logger including the logger’s description, model number, serial number, firmware version number, file description, Local time, and UTC (Universal Time Coordinated) time. Logger files are identified by their .spl extension (for example, PRIMARY_GAS_FLOW.spl). Logger files cannot be viewed directly—you have to insert the Logger file into a Graph file before the data is displayed as a graph

NIST An acronym for the National Institute of Standards and Technology

R–T

Range Normal operating limits, specified by the lowest calibration point to the highest calibration point.

Relative humidity Relative humidity is the measure of the amount of water vapor in the air compared to how much it can possibly hold at that temperature. A relative humidity of 50% means that the air contains only one-half as much water as it could possibly hold. The capacity of air to hold water is heavily dependent on the temperature of the air. The colder the air, the less water it can hold. Air at 50°F can hold only one-quarter the amount of water as air at 95°F

Sample A measurement reading that is stored to data logger’s memory

Sample smoothing (deadband) A setting in vLog (Tools>Options>Insert tab - Sample smoothing) that controls how the samples in a logger file are interpreted when they are inserted into a graph. Sample smoothing (or sample deadband) is the minimum change in the input signal required to cause a change in the displayed channel values. Sample smoothing is used to dampen the effects of noise, and is defined in terms of raw analog-to-digital converter counts.
<table>
<thead>
<tr>
<th>Glossary Item</th>
<th>Definition</th>
</tr>
</thead>
</table>
| **Sample interval** | The sample interval is the rate at which the logger takes and records readings to memory. The sample interval applies to all enabled channels on the logger. You may want to occasionally change the sample interval on the logger because:  
- Faster sample rates may be required by the application  
- You need to record readings over a longer duration  
- You want to minimize the collection of unnecessary data |
| **Scale**       | The range of values a graph displays                                                                                                                                                                                                                                                                                                      |
| **Secure**      | The status of an on-screen or printed graph file (.spg) that has been created in Veriteq vLog using data from a Veriteq VL-Series Data Logger. Although Veriteq vLog displays graph files produced from Veriteq Spectrum data loggers, they are labeled **Not Secure**. Only Veriteq VL-Series loggers produce secure files.               |
| **Serial port** | The communications port to which you can attach devices such as a modem, mouse, or serial printer to the computer. The serial communication ports on the computer are commonly referred to as COM1, COM2, COM3, and so on. Serial ports exchange data sequentially, one unit at a time.                       |
| **Stability**   | The ability of a sensor or measurement instrument to maintain its performance characteristics over a specified period of time                                                                                                                                                                                                         |
| **Thermistor**  | A temperature-sensing element (a *thermally-sensitive resistor*) composed of sintered semiconductor material that exhibits a large change in resistance in proportion to a small change in temperature. The relationship between temperature and resistance is approximated for most thermistors by the Steinhart-Hart equation. |
| **Traceable**   | Capable of being traced back to a recognized measurement standard or reference                                                                                                                                                                                                                                                             |
| **Transfer**    | The term used when the software makes a copy of the data contained in a connected data logger. The transfer process creates a file on the PC but does not affect or delete the data on the logger. Other terms commonly used to describe the transfer process are download, upload, backup, or copy. Transfers can be performed one logger at a time or in batches. |
**USB**
An acronym for Universal Serial Bus, a standard for connecting external devices such as a mouse, keyboard, scanner, printer. USB offers many benefits over serial and parallel port connections, including thinner and cheaper cables, greater expandability (with the addition of a USB hub, a single USB port can handle over 100 peripheral devices) and greater speed.

**UTC**
An acronym for Universal Time Coordinated, UTC is a standard time common to every place in the world. Also known as Greenwich Mean Time (GMT) and World Time; UTC is expressed using a 24-hour clock but can be converted into a 12-hour clock (AM and PM). An absolute time reference that does not rely on Time Zone information, UTC contrasts with Local time. UTC and Local Time information is contained in Logger files and is used to form the time base on logger graphs and data.

**Validatable**
Capable of being validated. Three issues are essential before equipment can be considered validatable:
- There must be documented evidence of performance verification available. As an example of this requirement for documented evidence, a NIST – traceable calibration certificate is provided with every Veriteq VL-Series Data Logger.
- The equipment must match the specific requirements of the application. Each application may involve special accuracy, operating range, performance stability or other requirements that the product must meet.
- The equipment must be capable of maintaining a validated state throughout the application process. The product or its output cannot be manipulated, changed or tampered with.

**Validation**
Validation is the process of proving that something does what it is supposed to do. The FDA’s definition is “establishing through documented evidence, a high degree of assurance that a specific process consistently produces a product that meets its predetermined specifications and quality characteristics”.

**Verified**
The status of an on-screen or printed graph file (.spg) that has been “verified” by entry of the same password (using **Tools > Verify**) used when the file was created (during logger transferring).
Note that the **Verified** status (**Verified or Not Verified**) does not appear in vLog graphs if the optional password was not entered during the transferring of the original logger data.
The default verification status of any Graph file that has used a transfer password is **Not Verified**.

**Zooming**
Enlarging a portion of an on-screen graph
Index

Numerics
21 CFR Part 11 98

A
accounts, user 23
activation energy 81
administrator options 20, 22
audit trail file path 21
security levels 22
user accounts 23
approvals, graphs and report signoff 16
ASCII file
creating 75
audit trail files 20, 26
linking loggers to 28
paths to 21
reports 22, 85–89, 91
averages 80, 81
axes 98
unit precision 68

B
batch setup 2, 25, 41–42
reports 89–90, 91
batch transfers 56

C
cables 17
calibration 16, 28, 98
celsius 69
CFR 98
21 CFR Part 11 98
channels 35, 36, 98
disabling on loggers 35
samples per channel 27
checksums 55
clear loggers 31
clear mode 30
clipboard, copying graphs or report data to 8
COM ports 16, 25, 94
troubleshooting 94
copying report data 90
csv files 74
cursors
positioning 63
removing 63

D
data
exporting 74
transferring to PCs 16, 49, 56
data logger. See loggers.
dates, setting 55
daylight savings time
loggers awareness of 96
DC Current 37
DC current channels 37
deadbond 99
decimal place precision 68
descriptions 26, 28, 29
dewpoint 61, 98
documentation 9

F
fahrenheit 69
file security status 6
files 75, 91
Graph 99
inserting into graphs 60
logger 16, 46
spg 99
spl 46, 99
firmware revision 26
fonts
in graphs 64
in printed reports 82, 83, 84, 89
footers, in reports 84, 89, 90
formatting time scales 66

G
graphs 99
adding max, min, avg lines 71
copying into clipboard 8, 74
creating 60
displaying 60
exporting data 74
files 99
fonts 64
horizontal lines 2, 71
inserting multiple files into 62
line number display 73
opening 60
positioning cursors 63
print preview 77
printing 76, 78
printing with line numbers 76
removing cursors 63
saving 75
scrolling 62
titles 63
verification 46, 74
zooming 64, 66, 101

H
hardware model 26
hardware revision 26
Index

headers, in reports 84, 89, 90
help (F1) 9
high security 20, 22
historical data reports 80–85
  saving 91
horizontal lines 2, 71
  adding automatically 72
  adding manually 72
humidity sensor 44

I
inserting logger files 60
installation 12–13
intervals, in statistics 81
intervals, sample 34

L
lethality 81
levels of security, normal security 20, 22
line numbers 73, 76
lines, horizontal 71, 72
log time 27, 34
Logger File Creation Report 48, 51, 53, 55, 96
logger file ID 53, 55
logger files
  inserting into graphs 16
loggers
  clear mode 30
  clearing 31
  clearing samples 40
  configuration 25
    batch setup 41–42
  connecting to PC 16
  connecting to PCs 17
daylight savings 96
description 26, 28, 54
disabling channels 35
linking to audit trail files 28
logger file filenames 46
logger file ID 55
models 5, 26
mounting 43
mounting tips 43
operation when full 33
recording data 34
recording time 99
sample intervals 34
sample timing 29
sampling 27
serial numbers 27
setup 25
status 27
transferring data 16, 49, 56
validation 16
ventilation 43

M
maximums 80, 81
mean kinetic temperature 81
minimum requirements 12
minimums 80, 81
models, loggers 5
modes
  clear mode 30
  start 31, 32
  stop 27, 31
  stop mode 33
mounting data loggers 43

N
numbers, on graph lines 73

O
offset, temperature 40
offsets 81
options
  administrator 22
  security levels 22

P
passwords 2, 6, 18, 19, 20, 21, 22, 25
ports 16, 25
  serial 100
troubleshooting 94
ports, COMM, setting 25
position cursor 63
printing
  graphs 76, 78
  print preview 77
  reports 91
probes 43
protocol documents 16

R
relative humidity 99
relative humidity sensor 44
removing cursors 63
reports
  adding statistics to 80
  audit trail 22, 85–89
  batch setup 89–90
  column headings available 82
  copying data to the clipboard 8, 90
  font size in printed 82, 83, 84, 89
  headers and footers 84, 89, 90
  historical data 80–85
  Logger File Creation 48, 51, 53, 55
  printing 91
  saving 91
  statistics in 81

wrapping data 34
logging on to vLog 18, 20, 21

M
maximums 80, 81
mean kinetic temperature 81
minimum requirements 12
minimums 80, 81
models, loggers 5
modes
  clear mode 30
  start 31, 32
  stop 27, 31
  stop mode 33
mounting data loggers 43

N
numbers, on graph lines 73

O
offset, temperature 40
offsets 81
options
  administrator 22
  security levels 22

P
passwords 2, 6, 18, 19, 20, 21, 22, 25
ports 16, 25
  serial 100
troubleshooting 94
ports, COMM, setting 25
position cursor 63
printing
  graphs 76, 78
  print preview 77
  reports 91
probes 43
protocol documents 16

R
relative humidity 99
relative humidity sensor 44
removing cursors 63
reports
  adding statistics to 80
  audit trail 22, 85–89
  batch setup 89–90
  column headings available 82
  copying data to the clipboard 8, 90
  font size in printed 82, 83, 84, 89
  headers and footers 84, 89, 90
  historical data 80–85
  Logger File Creation 48, 51, 53, 55
  printing 91
  saving 91
  statistics in 81
requirements 12

S
sample count 81
sample intervals 27, 34, 35, 100
sample smoothing 99
sample timing 35
  configuration 29
samples 27
  clearing from loggers 40
  starting taking 32
  stopping taking 34
sampling 27
saving graphs 75
saving reports 91
scale
  y-axis 67, 68
scale, time
  formatting to zoom in 66
scrolling, graphs 62
secure 100
security 6, 22
security keys 19
security levels 20, 22
Security Wizard 20
serial numbers 27
serial ports 16, 100
setting COM ports 25
setting up loggers in a batch 41–42
spl files 16, 46, 99
standard deviation 81
start mode 31, 32
start time 27
statistics 80, 81
  calculation intervals 81
  lethality 81
status
  file security 6
  logger 27
stop mode 27, 31, 33
stop time 27, 34
system requirements 12

T
tabular listing 80, 89
temperature offset 40
temperature probe 43
temperatures
  changing units 69
  mean kinetic 81
thermistor 100
thermocouples 39
time 55, 99, 101
  log time 27

vLog
  documentation 9
  features overview 2
  getting started with 16
  installation 12–13
  interface overview 5
  logging on 18, 21
  operation overview 3
  protocol documents 16
  security 22
  security keys 19
  Security Wizard 20
VL-Series Validatable Data Loggers 5
voltage channels 37

W
warmup time, configuring 38
wrapping data 34

X
x-axis 6, 98
XPS excitation control switch 38

Y
y-axis 67, 68, 98

Z
zooming in and out 64, 67, 101